• 19.01.2019, 05:14
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Donnerstag, 19. Juli 2018, 14:12

Ich habe ein kleines Problem, das ich allerdings mit der 2017er Version auch manchmal hatte:

Die AquaSuite verbleibt in der Fußleiste nachdem Spiele wie ACO oder STALKER gespielt wurden. Sie lässt sich nicht mehr aufrufen, sondern muss neu gestartet werden.
Woran liegt's?
Intel i7 |7820X@5 GHz@EK-Monoblock|@MSI X299 Gaming M7 ACK|EVGA GTX 1080 ti FTW3@H²O_EK-Kühlblock@Mo-Ra3|Corsair AV860W|4*8 GB G.Skill@3800 MHz@15-16-15|Samsung 850 PRO 1 TB, Samsung 960 evo, 1 TB| Corsair Obsidian 750D| ASUS Swift PG279Q|Windows 10 Prof. 64 bit

Donnerstag, 19. Juli 2018, 16:04

Hallo, seit dem letzten Update startet der Hintergrunddienst nimmer hab schon alles probiert komplett neuinstallation aber nichts hilft der Hintergrunddienst läst sich auch nicht manuell starten.


Du bist nicht allein :D

Donnerstag, 19. Juli 2018, 19:18

John W,hi hab das Gefühl dass AC mit den Updates mehr verschlimmbessert. :D

Donnerstag, 19. Juli 2018, 19:30

Jain, :D

Das Problem hatte vor kurzem schon einer mit der vorvorletzten version und da ging es bei mir.
Ich denke es liegt an meinem System. seit dem Letzten grossen Update an Windoof hab ich ärger, weil meine Sicherheitssoftware wohl davor installiert war oder so.

Scheinbar unterbindet der win10 Schrott das man den Defender nicht verwenden möchte.

Donnerstag, 19. Juli 2018, 20:55

Hallo, seit dem letzten Update startet der Hintergrunddienst nimmer hab schon alles probiert komplett neuinstallation aber nichts hilft der Hintergrunddienst läst sich auch nicht manuell starten.

Ist bei mir genauso. Bei den Diensten taucht gar kein Dienst mit Namen "Aqua..." auf. Oder heißt der ganz anders?

Donnerstag, 19. Juli 2018, 22:35

Versucht es da mal mit ALT+ TAB.

In einen Explorer Tab wechseln und danach wieder zur Aquasuite taben.

Freitag, 20. Juli 2018, 00:30

Ich hab ein Problem mit den MPS Flow 400.
Habe von denen 2 Stück verbaut und seit dem Update kalibrieren die sich auch während des Betriebs auf null, was sehr nervt.
Dazu kommt das die Aquasuite auf einmal einen nicht mehr erkennt. Habe beide per aquabus und USB verbunden. und aufeinmal sagt mir As das einer weder mit USB noch mit Aquabus verbunden sein soll, aber auslesen kann ich den dann noch was flow angeht.
Ich hoffe, das es schnell gefixt wird

Freitag, 20. Juli 2018, 20:42

Frage wurde bereits gestellt .leider keine Antwort.
Wie bindet man HWInfo64 AIDA64 (wieder) in die Aquasuite ein?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »COLORADO« (21. Juli 2018, 05:23)

Aquaero 6 Pro - Aquastream Ultimate - Aquacomputer Aquainlet xt 100 ml - Alphacool Radi 1x280mm 2x240 mm 1x 420 mm

Freitag, 20. Juli 2018, 20:49

Habe mir nun 2018-4 draufgeballert, rennt zuverlässig, der Musikmodus für das farbwerk ged gut up.
Nun folgende Idee dazu die in die nächste Version gecoded werden sollte: Im Musikmodus gibt es eine Hintergrundfarbe die man einstellen kann. Besser wäre es wenn man diese Funktion erweitern würde. Also, nicht nur dass eine Hintergrundfarbe gewählt wird, sondern, dass ein anderer bereits bekannter Modus wählbar sein soll, z.B.: Temperaturgesteuert, Farbverlauf etc..
So ist etwa die RGB des Ausgleichsbehälters bei mir bisher an die Wassertemp gekoppelt. Wenn ich nun Mukke höre, dann darf die RGB ruhig zu einer Frequenz zumballern. Sobald die Mukke wieder aus ist, soll die RGB wieder temp-gesteuert arbeiten (oder Farbverlauf etc...). Man könnte das auch mit Profilen lösen, etwa für Hintergrund: Lade Profil XY. XY=Temperaturgesteuertes Profil, ... .
Gibts ne realistische Chance dass sowas mal gecoded wird?

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »Slipknot79« (21. Juli 2018, 11:22)

Freitag, 20. Juli 2018, 21:49

Frage wurde bereits gestellt .leider keine Antwort.
Wie binde man HWInfo64 AIDA64 (wieder) in die Aquasuite ein?


Bei mir funktioniert es ohne Probleme....

Samstag, 21. Juli 2018, 05:25


Wie bindet man HWInfo64 AIDA64 (wieder) in die Aquasuite ein?


Bei mir funktioniert es ohne Probleme....




Bitte Frage noch mal lesen . ;)
Aquaero 6 Pro - Aquastream Ultimate - Aquacomputer Aquainlet xt 100 ml - Alphacool Radi 1x280mm 2x240 mm 1x 420 mm

Samstag, 21. Juli 2018, 10:20

Frage wurde bereits gestellt .leider keine Antwort.
Wie bindet man HWInfo64 AIDA64 (wieder) in die Aquasuite ein?


AIDA64 unter Datei/Einstellungen/externe Applikationen: Aktiviere das shared Memory => Haken setzen
HWInfo unter Einstellungen/ show sensors on startup, minimize sensors on startup => Haken setzen.

Bei mir meinte jedoch vor kurzem der Virenscanner, die "verdächtige Datenübermittlung" verhindern zu müssen.
Intel i7 |7820X@5 GHz@EK-Monoblock|@MSI X299 Gaming M7 ACK|EVGA GTX 1080 ti FTW3@H²O_EK-Kühlblock@Mo-Ra3|Corsair AV860W|4*8 GB G.Skill@3800 MHz@15-16-15|Samsung 850 PRO 1 TB, Samsung 960 evo, 1 TB| Corsair Obsidian 750D| ASUS Swift PG279Q|Windows 10 Prof. 64 bit

Samstag, 21. Juli 2018, 11:09

Nun folgende Idee dazu die in die nächste Version gecoded werden sollte: Im Musikmodus gibt es eine Hintergrundfarbe die man einstellen kann. Besser wäre es wenn man dies Funktion erweitern würde. Also, nicht nur dass eine Hintergrundfarbe gewählt wird, sondern, dass ein anderer bereits bekannter Modus wählbar sein soll, z.B.: Temperaturgesteuert, Farbverlauf etc..
So ist etwa die RGB des Ausgleichsbehälters bei mir bisher an die Wassertemp gekoppelt. Wenn ich nun Mukke höre, dann darf die RGB ruhig zu einer Frequenz zumballern. Sobald die Mukke wieder aus ist, soll die RGB wieder temp-gesteuert arbeiten (oder Farbverlauf etc...).

Kann man als Hintergrundfarbe "transparent" wählen? Dann sollte es doch mit zwei der vier Effektregler gehen (wobei der Musikregler die höhere Priorität hätte).
ABER: Dann hast Du eben auch beim Musikhören den Farbverlauf (etc...) im Hintergrund, wenn der Sänger mal Luft holt (und die Band sich'n Bier).
Eheim1046->AD->CPU->NB->GraKa-APE240->AT AMD Sempron2500@2090MHz-K7VT4A+FSB333@380MHz-Maxtor80GB-Nvidia Geforce FX 5500

Samstag, 21. Juli 2018, 11:24

Nun folgende Idee dazu die in die nächste Version gecoded werden sollte: Im Musikmodus gibt es eine Hintergrundfarbe die man einstellen kann. Besser wäre es wenn man dies Funktion erweitern würde. Also, nicht nur dass eine Hintergrundfarbe gewählt wird, sondern, dass ein anderer bereits bekannter Modus wählbar sein soll, z.B.: Temperaturgesteuert, Farbverlauf etc..
So ist etwa die RGB des Ausgleichsbehälters bei mir bisher an die Wassertemp gekoppelt. Wenn ich nun Mukke höre, dann darf die RGB ruhig zu einer Frequenz zumballern. Sobald die Mukke wieder aus ist, soll die RGB wieder temp-gesteuert arbeiten (oder Farbverlauf etc...).

Kann man als Hintergrundfarbe "transparent" wählen? Dann sollte es doch mit zwei der vier Effektregler gehen (wobei der Musikregler die höhere Priorität hätte).
ABER: Dann hast Du eben auch beim Musikhören den Farbverlauf (etc...) im Hintergrund, wenn der Sänger mal Luft holt (und die Band sich'n Bier).
Das liese sich mit einer Zeitvorgabe managen. Also, "lade Profil XY nach 1min ohne Musik" oder ähnliches. Alternativ könnte man den Musikmodus an eine bestimmte EXE knüfpen, so dass der Musikmodus nur mit dem Windows Media Player, VLC Media Player, etc... startet, oder an eine Programmliste knüpfen. Ansonsten soll das "normale" RGB-Setup laufen (Sensorgesteuert, Farbverlauf etc..)

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »Slipknot79« (21. Juli 2018, 11:30)

Samstag, 21. Juli 2018, 11:49

Hi, Infos seitens AC wären mal ganz nett wann ein Update mit gefixtem Hintergrunddienst kommt. mfg omni

Sonntag, 22. Juli 2018, 03:24

Frage wurde bereits gestellt .leider keine Antwort.
Wie bindet man HWInfo64 AIDA64 (wieder) in die Aquasuite ein?


AIDA64 unter Datei/Einstellungen/externe Applikationen: Aktiviere das shared Memory => Haken setzen
HWInfo unter Einstellungen/ show sensors on startup, minimize sensors on startup => Haken setzen.

Bei mir meinte jedoch vor kurzem der Virenscanner, die "verdächtige Datenübermittlung" verhindern zu müssen.

Dank dir , hat super funktioniert. :thumbsup:
Aquaero 6 Pro - Aquastream Ultimate - Aquacomputer Aquainlet xt 100 ml - Alphacool Radi 1x280mm 2x240 mm 1x 420 mm

Sonntag, 22. Juli 2018, 12:25

Jetzt möchte ich mich auch mal zu Wort melden - folgende Sachen sind mir aufgefallen:
-der AquaComputerServiceHelper.exe muss nach jedem Neustart des Rechners manuell gestartet werden
-die Hintergrundfarbe für die Musiksteuerung ist viel zu dunkel (fast aus), selbst wenn der Regler auf 100% steht
-die Helligkeit der Effekte für die Musiksteuerung wird nicht gespeichert und springt immer wieder auf 100%
-ein deaktivierter Ausgang (Musiksteuerung) wird wieder aktiviert, sobald der AquaComputerServiceHelper startet

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Metaller666« (22. Juli 2018, 16:48)

Montag, 23. Juli 2018, 16:15

Hi, Infos seitens AC wären mal ganz nett wann ein Update mit gefixtem Hintergrunddienst kommt. mfg omni

Unser Programmierer ist noch diese Woche im Urlaub, so dass es da vor nächstem Montag leider keine Lösung geben wird.

Montag, 23. Juli 2018, 20:53

Hi,der Urlaub soll eurem Progi gegönnt sein soll sich gut erholen und aufgetankt heim kommen :) , leider ist das Wort Urlaub im Vokabular von meinem Chef nicht vorhanden. ;( mfg omni
Hi, Infos seitens AC wären mal ganz nett wann ein Update mit gefixtem Hintergrunddienst kommt. mfg omni

Unser Programmierer ist noch diese Woche im Urlaub, so dass es da vor nächstem Montag leider keine Lösung geben wird.

IICARUS

Junior Member

Donnerstag, 26. Juli 2018, 09:36

Habe heute durch Zufall auf das "I" für Info geklickt und gesehen das es schon die Version 2018-4 gibt.
Hatte die Version 2018-1 installiert.

So ein Update Service was ein neuen Update besser anzeigt und direkt aus der Aquasuite gestartet werden könne wäre nett, dann verpasst man keine neue Aktualisierungen mehr.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »IICARUS« (26. Juli 2018, 09:40)