• 18.02.2019, 20:12
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Samstag, 29. Oktober 2011, 19:03

Gibt es denn schon genauere Info über die derzeit "kurze Lieferzeit" im Shop?

Donnerstag, 3. November 2011, 03:19

Ditto.

I want the 840 Shoggy! When will it be available?

Samstag, 5. November 2011, 20:05

Gibt es eigentlich irgendwo Reviews / Vergleichstests für die neuen Radiatoren?

Mich würde mal brennend die Kühlung im direkten Vergleich mit anderen gängigen Raids interessieren.
SUCHE: Defekte Aquastream XT (Version egal) mit intaktem Gehäuse -> Bitte PN !

Sonntag, 6. November 2011, 07:57

Soweit ich weis gibts bis jetzt nur das von Glider.
Die diversen Tester haben den Radi aber auch schon durch, aber noch nicht in ihrer Vergleiche eingepflegt.
http://www.hardwareluxx.de/community/f13…ren-848542.html

.dbs.n

unregistriert

Dienstag, 8. November 2011, 12:16

Hat irgendjemand hier schon ein Exemplar mit der Compact 600? Mich würde interessieren, wie laut bzw. leise diese im Vergleich zu einer entkoppelten Aquastream ist. Platzmäßig würde einen 420er Compact nämlich noch auf den Milimeter genau in den Deckel meines Gehäuses passen und ich könnte mir damit die Pumpe sparen, allerdings möchte ich dabei auch keine Kompromisse bei der Lautstärke eingehen.

Leistungsmäßig scheinen die AMS zwar nicht ganz so gut zu sein, wie ich erwartet hätte, allerdings sind sie für mich trotzdem alternativlos...^^ Mein Problem ist nur, dass ich mich bis übermorgen noch für entweder die C600 oder die normale CU-420er-Version entscheiden muss :wacko:

OT: Irgendwie läuft das Forum mit Firefox unter OSX nicht ganz rund, ich werde wieder abgemeldet, sobald ich einen Thread "betrete" (unter Safari geht's). Außerdem habe ich eine PN von "System", die ich aber weder lesen noch löschen kann...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ».dbs.n« (8. November 2011, 12:19)

Dienstag, 8. November 2011, 13:10

Hat jemand eigentlich schon getestet welche Anschlüsse jetzt passen? (13/10 oder größer)

Kann man die Temperatursensoren (die von AC mit Innen- und Außengewinde) direkt einschrauben oder muss man Verlängerungen kaufen?

Dienstag, 8. November 2011, 13:13

für die temperatursensoren musst du verlängerungen kaufen, die passen gerade so nicht in die vertiefungen bei den anschlüssen...
ich dachte auch ich könnte die direkt an den radiator schrauben. ich hab jetzt allerdings die sensoren nicht direkt am radiator sondern jeweils vor dem ersten kühler und nach dem letzten, sorum funktioniert es auch ohne verlängerungen.

13/10er anschlüsse sollten allerdings ohne probleme passen. die aussparungen sind recht groß.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Breit« (8. November 2011, 13:15)

Dienstag, 8. November 2011, 14:05

danke für die schnelle Antwort. Ich werde das dann wahrscheinlich so wie du realisieren. Tempsensor an ersten und letzten Kühler.

Dienstag, 8. November 2011, 14:08

ich hab den high-flow durchfluss-sensor vor dem ersten kühler und den ersten temp-sensor da dran, da passt er super... ;)

ne andere alternative wär halt so ein inline-sensor mit 2x g1/4 innengewinde und dann 2 normale gerade anschlüsse da dran.

Freitag, 11. November 2011, 12:07

Hat irgendjemand hier schon ein Exemplar mit der Compact 600? Mich würde interessieren, wie laut bzw. leise diese im Vergleich zu einer entkoppelten Aquastream ist. Platzmäßig würde einen 420er Compact nämlich noch auf den Milimeter genau in den Deckel meines Gehäuses passen und ich könnte mir damit die Pumpe sparen, allerdings möchte ich dabei auch keine Kompromisse bei der Lautstärke eingehen.
Genau das selbe würde ich auch gerne wissen da meine Befürchtung ist das sich die Vibrationen der C600 bei diesen System ungehindert aufs Case übertragen werden, andererseits ist es natürlich platzsparend und würde einen viel aufgeräumteren Innenraum hinterlassen :)

Weiters habe ich gelesen das wenn man die Impulse des DFS auf die geforderten 130 stellt, bei manchen Systemen dann irre +200 liter im aquaero 5 LT angezeigt werden. (bei 60Hz Pumpenfrequenz)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Chello« (11. November 2011, 12:20)

Freitag, 11. November 2011, 12:15

Bei dem c600 Modul un ner Kompletten Wakü für CPU und GPU mit Kühlern der aktuellen Generation halt ich das für hart unrealistisch.

Freitag, 11. November 2011, 12:21

Bei dem c600 Modul un ner Kompletten Wakü für CPU und GPU mit Kühlern der aktuellen Generation halt ich das für hart unrealistisch.
Nicht nur du :)
Dabei handelt es sich um einen 280er mit C600/12V und eingebauten DFS

Weiter ist in diesen System ein kryos PRO und ein aquagraFX für GTX 580 und GTX 570 sowie ein weiterer 120mm Radiator.
»Chello« hat folgendes Bild angehängt:
  • c600.jpg

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Chello« (11. November 2011, 12:26)

Freitag, 11. November 2011, 20:55

Mein AMS ist auch bestellt, fehlt noch die Schwarze Blende (am besten in Aquaduct Format)

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

dani109

Junior Member

Freitag, 11. November 2011, 23:02

Ja bei gewissen Frequenzen macht die Eheim die im C600
verbaut ist Geräusche ich habe das so geregelt das ich mir eine
"ruhige" Freq. gesucht habe zur Zeit 54 Hz. mit ca. 130l/h Was ja
völlig ausreicht die Xt lief bei mir immer etwa mit 60-65 Hz und einem
Durchfluss von ca. 50l/h und bei diesen Einstellungen sind die Pumpen für mich
nicht hörbar, aber wenn sie auf max Hz. laufen, höre ich da schon ein dummpfes
Brummen





Bei mir mit 74 Hz. und alles ist unter Wasser

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dani109« (11. November 2011, 23:05)

.dbs.n

unregistriert

Samstag, 12. November 2011, 13:19

Okay, danke für die Antworten, auch wenn ich das AMS mittlerweile dann schon bestellt hatte. Den integrierten DFS habe ich eh weggelassen, der High-Flow-Sensor sieht irgendwie schöner aus und der Stecker vom AMS-Sensor ragt zu weit raus, das wäre Milimeterarbeit.... :P

Liegt eigentlich bei den C600-Modulen ein (internes) USB-Kabel zur Steuerung bei? Bzw. gibt's eigentlich sowas auch für externes USB? Oder muss ich mir da ein USB-Kabel schlachten, um das AMS über's Notebook steuern zu können?

AMS Review

Sonntag, 13. November 2011, 20:12

Hi,
Wie versprochen,
hier der link zum hardwarelux review.
http://www.hardwareluxx.de/community/f13…ren-848542.html
Kritik bitte dort plazieren.
Bin lernfähig :)
Viele Grüße

razer-

Junior Member

Montag, 14. November 2011, 16:15

Wie stabil ist dieses Delrin eigentlich? Muss ich angst haben das Gewinde zu überdrehen, wenn ich die Einfüllöffnung zu mache am D5 Modul (oder sonst wo Metal ins Delrin geschraubt ist) ?

Mein D5 leckt nämlich oben an der Einfüllschraube etwas...komischer weise nur wenn die Pumpe aus ist, im Betrieb ist alles i.o.

lg razer-

Montag, 14. November 2011, 16:32

Es gibt auch den Zustand: zu fest!

Bei O-Ringen wie man sie bei Anschlüssen, Einfüllschrauben, usw. kann man den O-Ring auch wieder durch zu festes anziehen raus quetschen.

Ansonsten gilt, Anschlüsse u. Co. Handfest anziehen (maximal 1/4 Umdrehung mehr).

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

Dienstag, 15. November 2011, 16:42

Bei Kunststoff sollte man darauf achten kein neues Gewinde zu schneiden! z.b. durch verkannten/ falsches Ansetzen von Anschlüssen.

Dienstag, 15. November 2011, 19:03

Das ist wohl wieder einmal ein Fall für den alten Spruch: "If it jams, force it. If it breaks, it needed replacing in the first place." Oder zu deutsch: "Was nit basst wird bassend jemacht"
Hier geht's zum RGBAmp
Hinweis: Der RGBAmp stammt nicht von AC und wird nicht offiziell supported!
Note: The RGBAmp is not an AC product and isn't officially supported.

Ähnliche Themen