• 24.01.2022, 05:12
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Shoggy

Sven - Admin

Friday, October 22nd 2021, 8:19pm

Martin compiled a build with support for the updated firmwares: https://www.hwinfo.com/beta/hwi64_713_4601.zip

Friday, October 22nd 2021, 8:32pm

You have to wait for the next Aida and HWinfo Update.
Octo and Quadro have some major changes in the data strutures.

Can confirm that HWINFO v7.13-4600 is not reporting Octo fan speeds or temp sensor data. It is still reporting flow rate. It is also reporting my Farbwerk360 temp sensor data. I have posted on the HWINFO forum altering the author (Martin) of the change and requesting that HWINFO be updated. I don't know if you guys share info directly with Martin. Is there any specific info that he will need to reestablish full monitoring of the Octo (and I assume Quadro)? Can/will you provide him with what he needs to do this or does he need to figure it out without support from Aquacomputer?

X.45 is a huge update with new features that I am really looking forward to using, but I would like to get the Octo fan speed and temp sensor data reporting working in HWINFO as soon as possible. Thanks!
I just gave the 7.13 beta a shot, can confirm Speedy-VI's results for Octo.

HWINFO has just been updated. Beta release v7.13-4601 is fully reporting by Octo fan speeds and temp sensors. Here is a LINK to the post with the beta version of HWINFO.

Friday, October 22nd 2021, 8:41pm

Martin compiled a build with support for the updated firmwares: https://www.hwinfo.com/beta/hwi64_713_4601.zip

Hi Shoggy. Yes I posted about this on the HWINFO forum this morning and Martin has already posted HWINFO v713-4601 beta. I am happy to report that it is reporting my Octo fan speeds and temp sensors.

Also just wanted to say Thank You for the new features in X.45. I have not figured it all out yet but I am working on it. These new features open the door to all sorts of new possibilities. Time to PLAY! 8o

Friday, October 22nd 2021, 10:03pm

HWINFO 7.13.4601 working as expected!

On a related note, has anyone used LibreHardwareMonitor? Does it function with Aquasuite?
I found a MSI Afterburner plugin which might work for what I'm monitoring unless I can find something to replace my current setup of using HWINFO to feed info to MSI Afterburner to display on the Afterburner game overlay.

CodeZ1LLa

Junior Member

Wednesday, October 27th 2021, 7:30pm

I wanted to say that many times, but never had a good chance. So, the time is now: Aquasuite is the most sophisticated, slick, advanced, and beautiful software I ever encountered in my long programming history. Thank you for your work, guys!

The last two updates are the most significant IMO, and they made already great software even better. Thanking to inputs, I finally was able to fine-tune all 22 fans in my system to make them all work at the same decibel level. Made a world of difference!
There are several suggestions that I'll dare to make:

1) Inputs work great, but setting them up could be a challenge for someone new to this software. Since I have had Aquasuite for a long time, it was intuitive, but I am afraid that people who never dug through the aquasuit truly, may have some complications. Would be helpful if there would be a hint on the inputs page that the user has to create a software sensor, assign it to the fan/pump, etc.
2) When I read about HWInfo support I was happy as never before, hoping that AQSuite now sees all sensors from HWInfo. I have fans on RAM and VRM, and I truly want to control them based on the temperature instead of setting it to the fixed RPM. HWINFO can see RAM and VRM temps, but they don't exist in Aquasuit. If you guys started so close cooperation, it would be amazing if AQSuite would see the same sensors that HWInfo does.
3)Lastly, it would be amazing if the Playground could be switched between "visual interface" and actual code. It would open many new possibilities because I understand that the abilities of the Playground are nearly limitless, while you have to keep it simple to don't saturate the visual interface.

Remayz

Full Member

Wednesday, October 27th 2021, 8:30pm

you can add any sensor from HWinfo to a software sensor of your controller, and use that to drive fans if you want :)

It works the other way around too. add any AS virtual sensor to a software sensor of your controller, and HWinfo will display it.

Remayz

Full Member

Friday, October 29th 2021, 4:59pm

HWinfo 7.14, (not beta), is out, with support for octo and quadro with the new firmware

zogge

Junior Member

Friday, November 5th 2021, 9:24am

I think X.47 released now broke my connection with Airplex Gigant Aquaero 6 pro. It can no longer be found even if I disconnect and plug in power or usb. That used to work if it would drop for some reason.
Now it is just - gone. I cannot revert back to X.44 either as the firmware on OCTOs and other units got updated.
So now all my fans are in 100% fall back speed... not so nice.

Friday, November 5th 2021, 9:28am

Try turning off the computer and disconnecting the power supply for a few minutes.
This always helps me when the Aquaero makes trouble after an update.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

zogge

Junior Member

Friday, November 5th 2021, 9:57am

Thanks I tried it but I also have a D5 NEXT, Quadro and flow sensor inside the Airplex and connected to the Aquaero USB, they are down as well.
I can manually control the aquaero 6 pro through buttons but USB connection is gone. I changed USB ports and all but it refuse to find them. Since I haven't touched the system, no cable can have slipped out inside so this seem to be connected to the update?

However I have other USB devices hooked up outside the aquaero and they work. My 5LT other D5 Next and OCTOs work fine but they are connected to a differernt hub so it seem like it is the 6 PRO that does not like the latest aquasuite update after all ?

Friday, November 5th 2021, 10:02am

I can't say much about that, the last update where I had to disconnect the computer from power was the X.45, the X.47 update I did yesterday on 3 computers without any error.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

zogge

Junior Member

Friday, November 5th 2021, 10:19am

I plugged in the external USB in the server that happen to be aquasuite water cooled as well, it found the devices immediately. It is on X.45.
Then I swapped the USB cable back to the workstation and plugged it into the X.47 - and now it was found ?! (Hence case closed for now)

Strange, but it looks a bit unstable. Just as feedback to the developers.

Remayz

Full Member

Friday, November 5th 2021, 10:49am

If you are using controllers on important machines, maybe disable notifications for insiders updates.
They are basically beta versions and not necesarely super stable.

htxwn

Junior Member

Sunday, November 7th 2021, 7:39pm

Hello, I've been running x.47 and I recently tore down my build and put new tubing in and so forth while adding a new Farbwerk. However, when I loaded into Aquasuite none of my thermal sensors attached to Octo show up anymore. Is there a way to upload a support dump?

Sunday, November 7th 2021, 9:30pm

Just updated to x47 now high flow next is not displaying the data source text above the temperature reading

Monday, November 8th 2021, 7:25am

not displaying the data source text above the temperature reading
turn off your computer and disconnect your power supply.

htxwn

Junior Member

Saturday, November 20th 2021, 4:31pm

I just got a new Leakshield device but I wanted to power it briefly from another PC while I did fill and test. If I install AS to a laptop and use the usb connector that is for external USB-A will it register again on my main PC or not? I know it registers when you start, but how does it work if you transfer a device to a different PC?

Saturday, November 20th 2021, 4:36pm

The license is bound to the LEAKSHIELD, not to the Aquasuite. So you can simply plug in the LEAKSHIELD after the complete setup of your computer.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Saturday, November 20th 2021, 11:41pm

I just got a new Leakshield device but I wanted to power it briefly from another PC while I did fill and test. If I install AS to a laptop and use the usb connector that is for external USB-A will it register again on my main PC or not? I know it registers when you start, but how does it work if you transfer a device to a different PC?

The leakshield will register on your main PC.
Each device has a serial number, and the license & expiration date is tied to the serial number {license.jpg}.
The device with the furthest out expiration date determines the end of you licensing.
If you move a device to another computer, the license travels with that device to the new computer.
If your license expires and you purchase a new license, you have to assign the new license to one of the devices currently in your computer.

busa

Unregistered

Saturday, December 4th 2021, 10:26pm

Hi, everyone! After some latest few updates I lost Notification section in menu, but I have backup of all my settings.

If I understood correctly - now it calls Outputs.


Is it possible to somehow merge my Notification.xml with Settings_Outputs.xml ? Because I have tried just to rename my Notification.xml to Settings_Outputs.xml it did not help. I have there are 3318 lines of code (few notifications with many conditions).


Already found my system backup, took exe files, run software, make screenshots.

This post has been edited 2 times, last edit by "busa" (Dec 5th 2021, 6:09pm)