• 24.01.2022, 05:50
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Matt_M79

Junior Member

Monday, January 4th 2021, 5:19pm

Gibt es die Moeglichkeit das OLED Display des Sensors (oder auch bei einer D5 NEXT) ueber die Aquasuite so zu konfigurieren das es sich nach einer vorgegebenen Zeit ausschaltet und nur im Alarmfall, bzw. ueberschreitung gewisser Werte wieder eingeschaltet wird?

Monday, January 4th 2021, 10:23pm

Mich würde eher interessieren ob meine High Flow NEXT nun tatsächlich beide kaputt sind, oder ob das die Qualität ist die man bei AC aktuell erwarten muss. Doppelt so teuer, halbe Qualität?

Edit: Am besten ich bestelle jetzt immer alles bei AC im 10er Pack, suche mir das Beste raus und der Rest geht wieder zurück, anders kommt man wohl nicht an einen leisen High Flow NEXT sofern man sich nicht auf Glück verlassen will.

This post has been edited 1 times, last edit by "Earthrise" (Jan 4th 2021, 10:26pm)

catshome

Full Member

Tuesday, January 5th 2021, 1:50am

Ich habe bei mir Horizontal am ende des Loops eingebaut und auch bei Durchfluss 355 l/h höre ich nix. :-)


Nicht das es für mich erstrebenswert wäre, aber wie realisiert man einen Durchfluss von 355l/h, mit welchen Komponenten?

catshome

Full Member

Tuesday, January 5th 2021, 1:53am

Befestigt werden kann der high flow NEXT an den beiden Schrauben auf der planen Fläche der Unterseite. Diese sind dazu vorgesehen und wir liefern zwei längere Schrauben zur Montage am Gehäuse im Lieferumfang mit.
Leider lagen meinem NEXT keine solche Schrauben bei, und da es sich um ein grobgewinde handelt hab ich auch nicht mal eben so Ersatz rumliegen.

Hat sich hier etwas geändert, oder habe ich die Aussage schlicht mißverstanden?


EDIT:
Ist geklärt, habe den Beitrag gefunden, in dem erwähnt wurde, dass die längeren schrauben bereits in der Serie verbaut sind.


Ich habe Schrauben mit metrischen Gewinde verwendet, das hat auch gut funktioniert.

catshome

Full Member

Tuesday, January 5th 2021, 1:59am

Tja, schön für dich. Ich habe zwei High Flow NEXT hier und beide klappern, scheint also mehr Glück zu sein als alles andere.


Ich kann auch von keinem klappern berichten, allerdings kann ich derzeit in meinem Loop keinen Durchfluss über 120l/h realisieren. Vielleicht treten die Geräuse erst ab einer bestimmten Durchflussrate auf.

Kameleon74

Junior Member

Tuesday, January 5th 2021, 2:51am

Ich habe bei mir Horizontal am ende des Loops eingebaut und auch bei Durchfluss 355 l/h höre ich nix. :-)


Nicht das es für mich erstrebenswert wäre, aber wie realisiert man einen Durchfluss von 355l/h, mit welchen Komponenten?
Ich habe Lian Li O11 Dynamic XL mit Dynamic Duo XL (Wasserstraße), High Flow Next, D5 Next und CPU Block (Bykski). Das alles an 360 Radi (Bykski). 3 Hardtubes 14/10.
Zweite Loop ist noch nicht fertig, da GPU Block für meine EVGA FTW3 RTX 3080 fehlt.


Bei zweite Rechner mit 240 Radi und Bykski D5 Pumpe komme ich auf ca. 370 l/h.

Natürlich das alles auf Maximalle Pumpen Leistung (4800 rpm). Bei Normale Betrieb mit dem 0% Leistung (ca. 1892 rpm) komme ich auf ca. 136 l/h.

This post has been edited 4 times, last edit by "Kameleon74" (Jan 5th 2021, 3:00am)

Tuesday, January 5th 2021, 3:29pm


Ich kann auch von keinem klappern berichten, allerdings kann ich derzeit in meinem Loop keinen Durchfluss über 120l/h realisieren. Vielleicht treten die Geräuse erst ab einer bestimmten Durchflussrate auf.

Also bei mir fängt es erst ab >150 l/h ganz leise an und wird mit steigendem Durchfluss immer lauter. Ich habe mich jetzt auch entschieden, beide Sensoren gehen wieder zurück. Kann ja nicht sein dass die teuren Dinger so ein Schrott sind.


Das alles an 360 Radi (Bykski). 3 Hardtubes 14/10.
Bei zweite Rechner mit 240 Radi und Bykski D5 Pumpe komme ich auf ca. 370 l/h.

Natürlich das alles auf Maximalle Pumpen Leistung (4800 rpm). Bei Normale Betrieb mit dem 0% Leistung (ca. 1892 rpm) komme ich auf ca. 136 l/h.

Bei dem ganzen "Kleinkram" geht das natürlich. Mein Mora alleine "frisst" schon ca. 60 l/h. :D

Tuesday, January 5th 2021, 3:59pm

Also bei mir fängt es erst ab >150 l/h ganz leise an und wird mit steigendem Durchfluss immer lauter. Ich habe mich jetzt auch entschieden, beide Sensoren gehen wieder zurück. Kann ja nicht sein dass die teuren Dinger so ein Schrott sind.



Hast du mit dem Support mal gesprochen? Wenn "Ja" was sagen die zu dem Problem?

Zitat

I9 9900K @5GHz 1,23V, MSI MEG Z390 ACE, Corsair Vengance PRO RGB 32GB 3200MHz CL16, Asus RTX 3090 Strix OC, Corsair HX850i, 960 EVO M.2 250GB, 2x Samsung 860 QVO 4TB, Thermaltake The Tower 900, Cuplex Kryos Next, kryographics Next RTX 3090 Strix, Ultitube D5 150 Pro Leakshield, Aquaero 6 Pro, farbwerk, Alphacool NexXxoS XT45 420, Phobya G-Changer 560 V.2, Ac Filter, Ac Durchflusssensor "high flow", Asus PG27AQ, Predator XB3, 12x NB-eLoop B14-PS

Stephan

Administrator

Tuesday, January 5th 2021, 4:13pm


Ich kann auch von keinem klappern berichten, allerdings kann ich derzeit in meinem Loop keinen Durchfluss über 120l/h realisieren. Vielleicht treten die Geräuse erst ab einer bestimmten Durchflussrate auf.

Also bei mir fängt es erst ab >150 l/h ganz leise an und wird mit steigendem Durchfluss immer lauter. Ich habe mich jetzt auch entschieden, beide Sensoren gehen wieder zurück. Kann ja nicht sein dass die teuren Dinger so ein Schrott sind.


Das alles an 360 Radi (Bykski). 3 Hardtubes 14/10.
Bei zweite Rechner mit 240 Radi und Bykski D5 Pumpe komme ich auf ca. 370 l/h.

Natürlich das alles auf Maximalle Pumpen Leistung (4800 rpm). Bei Normale Betrieb mit dem 0% Leistung (ca. 1892 rpm) komme ich auf ca. 136 l/h.

Bei dem ganzen "Kleinkram" geht das natürlich. Mein Mora alleine "frisst" schon ca. 60 l/h. :D


Werden wir uns ansehen - oder besser hören. Ab 200l/h macht jeder unserer Sensoren zumindest wahrnehmbare Geräusche. Auch alle anderen uns bekannten mechanischen Sensoren und die Digmesa Sensoren sind hörbar. Wie das bei Deinen sich verhält, dass werden wir gerne prüfen.

Tuesday, January 5th 2021, 4:55pm

Werden wir uns ansehen - oder besser hören. Ab 200l/h macht jeder unserer Sensoren zumindest wahrnehmbare Geräusche. Auch alle anderen uns bekannten mechanischen Sensoren und die Digmesa Sensoren sind hörbar. Wie das bei Deinen sich verhält, dass werden wir gerne prüfen.

Dass sie Geräusche machen kann schon sein, ich habe da nie ein Ohr drangehalten, aber die alten High Flow klicken nicht so nervig und sind von meiner Sitzposition neben dem PC nicht wahrnehmbar. Ich hatte die nun zwei Jahre im Einsatz und es war definitv von außen nie etwas zu hören, selbst bei offenem Gehäuse nicht. Die neuen klickern hingegen wie ein Lüfter mit Lagerschaden, das geht mir total auf den Nerv.

Ich habe eine RMA aufgemacht und sende euch die Dinger zu sobald ich eine Antwort habe. Bei 180 l/h ist es noch relativ leise, aber ich höre es leider trotzdem. Ich verstehe auch nicht wieso die High Flow NEXT so viel lauter sind als die High Flow wenn man sie mit dem Display nach unten dreht? Wie gesagt bremst der horizontale Einbau leider den Durchfluss um 10 l/h, aber damit werde ich wohl leben müssen, will ja das Display sehen.

Edit: da ich den alten High Flow ja wieder einbauen muss wenn ich die zwei High Flow NEXT einsende, werde ich spaßeshalber mal ein Video von dem mit den gleichen Einstellungen machen, dann hören wir wie laut der ist.

This post has been edited 1 times, last edit by "Earthrise" (Jan 5th 2021, 4:57pm)

Grestorn

Senior Member

Tuesday, January 5th 2021, 5:47pm

Nur zur Relation: Mein altes HighFlow hat deutlich mehr Geräusche gemacht, das Next höre ich nur leise, wenn ich die Pumpe voll aufdrehe (wozu ich keinen Grund sehe).
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

Stephan

Administrator

Tuesday, January 5th 2021, 6:48pm

Werden wir uns ansehen - oder besser hören. Ab 200l/h macht jeder unserer Sensoren zumindest wahrnehmbare Geräusche. Auch alle anderen uns bekannten mechanischen Sensoren und die Digmesa Sensoren sind hörbar. Wie das bei Deinen sich verhält, dass werden wir gerne prüfen.

Dass sie Geräusche machen kann schon sein, ich habe da nie ein Ohr drangehalten, aber die alten High Flow klicken nicht so nervig und sind von meiner Sitzposition neben dem PC nicht wahrnehmbar. Ich hatte die nun zwei Jahre im Einsatz und es war definitv von außen nie etwas zu hören, selbst bei offenem Gehäuse nicht. Die neuen klickern hingegen wie ein Lüfter mit Lagerschaden, das geht mir total auf den Nerv.

Ich habe eine RMA aufgemacht und sende euch die Dinger zu sobald ich eine Antwort habe. Bei 180 l/h ist es noch relativ leise, aber ich höre es leider trotzdem. Ich verstehe auch nicht wieso die High Flow NEXT so viel lauter sind als die High Flow wenn man sie mit dem Display nach unten dreht? Wie gesagt bremst der horizontale Einbau leider den Durchfluss um 10 l/h, aber damit werde ich wohl leben müssen, will ja das Display sehen.

Edit: da ich den alten High Flow ja wieder einbauen muss wenn ich die zwei High Flow NEXT einsende, werde ich spaßeshalber mal ein Video von dem mit den gleichen Einstellungen machen, dann hören wir wie laut der ist.


Wenn der neue lauter ist als der alte, dann passt da in der Tat etwas nicht. Das werden wir dann sicher schnell lösen können. :)

Tuesday, January 5th 2021, 7:20pm

Ihr habt nicht danach gefragt und hier ist es nun: High Flow @240 l/h :D Ja, es blubbert etwas, ist halt noch Luft im AGB, sieht man ja auch, aber ich denke der Punkt ist klar: keinerlei klickern und bei 190 l/h hört man natürlich erst recht nichts.

https://www.youtube.com/watch?v=U0x55j5iMng versus https://www.youtube.com/watch?v=rtfMDO7dSeU


Edit: Und ja, er ist nicht geräuschlos. Bei 240 l/h erzeugt er ein tieffrequentes Rauschen, das aus dem geschlossenen Gehäuse aber nicht zu hören ist. Ja, der High Flow NEXT rauscht tatsächlich leiser, aber er klickert eben leider auch bei mir. ;(
Hoffe mal das AC mir einen paar reparierte/bessere zusendet, gerne auch pretested. :D

This post has been edited 2 times, last edit by "Earthrise" (Jan 5th 2021, 7:26pm)

Owambo

Junior Member

Tuesday, January 5th 2021, 11:52pm

Kann man die Wasserqualität auch über den Aquabus in der Aquasuite anzeigen lassen? Mit fehlt der Wert aktuell.

Kameleon74

Junior Member

Wednesday, January 6th 2021, 2:02am

Ihr habt nicht danach gefragt und hier ist es nun: High Flow @240 l/h :D Ja, es blubbert etwas, ist halt noch Luft im AGB, sieht man ja auch, aber ich denke der Punkt ist klar: keinerlei klickern und bei 190 l/h hört man natürlich erst recht nichts.

https://www.youtube.com/watch?v=U0x55j5iMng versus https://www.youtube.com/watch?v=rtfMDO7dSeU


Edit: Und ja, er ist nicht geräuschlos. Bei 240 l/h erzeugt er ein tieffrequentes Rauschen, das aus dem geschlossenen Gehäuse aber nicht zu hören ist. Ja, der High Flow NEXT rauscht tatsächlich leiser, aber er klickert eben leider auch bei mir. ;(
Hoffe mal das AC mir einen paar reparierte/bessere zusendet, gerne auch pretested. :D
Ok. Bei dir klackert wirklich extrem.

Bei mir ist komplett unhörbar.

This post has been edited 1 times, last edit by "Kameleon74" (Jan 6th 2021, 2:09am)

Wednesday, January 6th 2021, 7:30am

Kann man die Wasserqualität auch über den Aquabus in der Aquasuite anzeigen lassen? Mit fehlt der Wert aktuell.
nein.

Owambo

Junior Member

Wednesday, January 6th 2021, 7:58am

nein.
Danke für das Feedback.

Hat das technische Gründe? Oder könnte man das noch nachpatchen per Software- oder Firmwareupdate?

Bin nämlich ein großer Freund von Aquabus. Extra nen USB-Kabel verwenden, würde meine schöne Verkabelung stören.

Wednesday, January 6th 2021, 9:38pm

Also ich habe auch kürzlich den Highflow Next erhalten und ich kann zwar auch nachvollziehen, dass er um die 200 l/h anfängt, ein gewisses Klackern von sich zu geben, was aber bei mir nicht wirklich laut ist und ich bin auch empfindlich.

Nur frage ich mich, ob ihr alle immer eure Pumpen am Anschlag laufen lasst für maximalen Durchfluss, selbst im idle!?

Also kann ja jeder machen, wie er will, aber mir ist absolute Stille nur im Desktopbetrieb wichtig und da lasse ich meine D5 immer mit Minimal-Umdrehungen laufen und erst bei Last gehen die hoch- gerade dafür liebe ich die vielen Steuerungsmöglichkeiten der Aquaero.

Und dann unter Last bedeutet sowieso, dass ich etwas mach in Verbindung mit Sound und dann kann mir das schon wieder egal sein, ob da was klackert- also das ist nur mein pragmatischer Ansatz.

Matt_M79

Junior Member

Thursday, January 7th 2021, 6:33pm

Kann man die Wasserqualität auch über den Aquabus in der Aquasuite anzeigen lassen? Mit fehlt der Wert aktuell.
nein.



Wird das in Zukunft machbar sein? Ich habe in der Regel nur das Aquaero 6 ueber USB verbunden und alle andere Geraete ueber den Aquabus.

Gibt es die Moeglichkeit das OLED Display des Sensors (oder auch bei einer D5 NEXT) ueber die Aquasuite so zu konfigurieren das es sich nach einer vorgegebenen Zeit ausschaltet und nur im Alarmfall, bzw. ueberschreitung gewisser Werte wieder eingeschaltet wird?


Wie sieht es hiermit aus?

Friday, January 8th 2021, 7:23am

Nein, dieser Wert wird auch in Zukunft nicht im aquaero dargestellt, einfach weil das aquaero mit dem Wert nichts anfangen kann.

Die Display Einstellungen bleiben auch in der aktuellen Form. Wir schauen und das aber mal an. Aber ohne jeden Zeitplan oder zusagen ob da etwas geändert wird.