• 04.07.2022, 05:43
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Friday, January 8th 2021, 12:41pm

Mal was anderes: ihr habt beim High Flow NEXT Displays zur Auswahl wo z. B. nur Wassertemp, Durchfluss und Qualität angezeigt wird (das was man auch in meinem Video sieht). Könntet ihr nicht für die D5 NEXT auch solche Displays anbieten? Finde es doof dass dort nur Displays verfügbar sind, die immer zwei Sachen gleichzeitig anzeigen, weil das aus einer gewissen Entfernung nicht mehr gut lesbar ist. Anbieten würden sich z. B. Displays für Pumpendrehzahl, Pumpenleistung, Wassertemperatur und Durchfluss. Wäre super wenn ihr das machen würdet, denn ich mag u. A. auch diese Displays am High Flow NEXT sehr.

infoman

Junior Member

Tuesday, January 12th 2021, 3:43pm

Hallo Aquateam,
ich hatte schonmal in Post 266 eine Frage gestellt, ich vermute sie ging unter:
"@AQComputer

Ich habe eine andere Auffälligkeit. Ich habe mir einen externen inline
Vision Temp-Sensor bei euch gekauft. der läuft bestens an dem next. und
misst so gut wie genau. Nun dachte ich aber ich aktiviere mal offset
Anpassung im Standby und musste feststellen, dass wohl vom Next auch
eine gewisse Wärme ausgeht. Da nützt auch der Standbybetrieb nichts.

Genauer: Ich habe USB Power im Bios angelassen, damit der next Sensor
Strom hat. Dann LED und Display (gute Wärmequellen) abgeschaltet.
Rechner war aus! Dann mit ext. Netzteil die Wakü zirkulieren lassen.
Nach langer langer Zeit über mehrere Stunden hatte der Vision Sensor
20.1 Grad und der Next Sensor 21.9 Grad. Besser wurde es nicht.

Dann hatte ich aber den o.g. Verdacht, also USB Power auch weg und dann
siehe da, nach langem Warten selbst ohne Zirkulieren aber auch mit,
waren die Temps gleich.


Daher die Frage, wie soll man genauer bei der Offset Anpassung vorgehen, wenn vom Next Sensor eine gewisse Wärme ausgeht? "



Daher frage ich nochmal, wie sollte man am besten beim "Angleichen" von Externsensor und HF Next Sensor genau vorgehen?

FUSION5

Junior Member

Wednesday, January 13th 2021, 7:51am

Die Einstellung des Offset bei zwei Sensoren ist ohne Referenzwert leider nicht so einfach. Du weißt in diesem Fall nicht, welcher der Sensoren oder - im Worst Case - ob sogar beide Sensoren eine Abweichung haben.Das Vorgehen war ansonsten soweit korrekt. Den Kreislauf ohne Wärmequelle betreiben und dann die Sensoren überein bringen. Was dir jetzt fehlt ist die Referenz, zum Beispiel mit einem geeichten Thermometer die Temperatur im AGB messen. Wenn das abschlossen ist, sind deine Sensoren bei dem genutzten Temperaturwert kalibriert. Ändert sich die Temperatur, könnte sich die Abweichung zwar ändern, aber für die Wakü dürfte es insgesamt genau genug sein.

Hat man mehr Sensoren im Kreislauf, kann man Abweichler einfacher erkennen. Bei mir sieht das zum Beispiel so aus:

Heatkiller Tube 0,16
Xtreme 400 1 rechts 0,00
Umgebung rechts+ 0,00
Umgebung hinten+ 0,05
Xtreme 400 2 hinten -0,03
Xtreme 400 3 links -0,03
Umgebung hinten 0,20
Umgebung vorne 0,20
calitemp 2 CPU-OUT 0,00
calitemp 3 CPU-IN -0,60

Erschrocken war ich nur bei den teuren Calitemp Sensoren. Ich habe noch zwei Stück, die gerade auf den RTX3000 Umbau warten. Insgesamt weichen die vier Calitemp aber über 1 Grad voneinander ab. Die mögen ja genau sein, aber kalibriert sind sie nicht.

This post has been edited 5 times, last edit by "FUSION5" (Jan 13th 2021, 7:55am)

Wednesday, January 13th 2021, 8:57am

Alle Sensoren müssen immer zusätzlich gegen die Umgebung isoliert werden wenn man Messwerte (Wasser) <1K vergleichen will.
Für 0.5K Abweichung reicht es schon wenn der Luftstrom um den Sensor anders ist. Je genauer das alles werden soll, desto mehr Aufwand muss man treiben.
Wir machen das hier in dem Wir die Messtelle großflächig mit 10mm Armaflex Dämmung Isolieren.

infoman

Junior Member

Wednesday, January 13th 2021, 9:09am

Danke für die infos.

Aber was ist mit der "Eigenwärme" vom Highflow next?
Kann man was dagegen machen?

Wenn USB An bei PC Aus war dann zeigt HF Next beim PC Start 1 Grad mehr gegenüber Extern an, als wenn USB vorher Aus gewesen wäre (da ist die Abweichung bei max 0,1 Grad). PC Aus war immer ein halber Tag und Offset Kalibrierung war erstmal Aus gewesen in beiden Fällen.

This post has been edited 2 times, last edit by "infoman" (Jan 13th 2021, 9:13am)

Wednesday, January 13th 2021, 9:22am

Wenn der Sensor immer 1 Grad mehr anzeigt, also unabhängig vom Durchfluss, dann kann man das per Offset abgleichen.
Sonst nimm einen Mittelwert und stelle 0.5K Offset ein.

Stephan

Administrator

Wednesday, January 13th 2021, 11:25am

Die Einstellung des Offset bei zwei Sensoren ist ohne Referenzwert leider nicht so einfach. Du weißt in diesem Fall nicht, welcher der Sensoren oder - im Worst Case - ob sogar beide Sensoren eine Abweichung haben.Das Vorgehen war ansonsten soweit korrekt. Den Kreislauf ohne Wärmequelle betreiben und dann die Sensoren überein bringen. Was dir jetzt fehlt ist die Referenz, zum Beispiel mit einem geeichten Thermometer die Temperatur im AGB messen. Wenn das abschlossen ist, sind deine Sensoren bei dem genutzten Temperaturwert kalibriert. Ändert sich die Temperatur, könnte sich die Abweichung zwar ändern, aber für die Wakü dürfte es insgesamt genau genug sein.

Hat man mehr Sensoren im Kreislauf, kann man Abweichler einfacher erkennen. Bei mir sieht das zum Beispiel so aus:

Heatkiller Tube 0,16
Xtreme 400 1 rechts 0,00
Umgebung rechts+ 0,00
Umgebung hinten+ 0,05
Xtreme 400 2 hinten -0,03
Xtreme 400 3 links -0,03
Umgebung hinten 0,20
Umgebung vorne 0,20
calitemp 2 CPU-OUT 0,00
calitemp 3 CPU-IN -0,60

Erschrocken war ich nur bei den teuren Calitemp Sensoren. Ich habe noch zwei Stück, die gerade auf den RTX3000 Umbau warten. Insgesamt weichen die vier Calitemp aber über 1 Grad voneinander ab. Die mögen ja genau sein, aber kalibriert sind sie nicht.


Die calitemp können nicht so stark abweichen - ich empfehle dringend da noch einmal zu messen. Sogar die absolute Abweichung beträgt MAXIMAL 0,2°C. Wenn da 0,6°C Differenz sind, dann ist das zuviel. Selbst im schlechtesten Fall dürfen es nur 0,4°C sein.
Isolation ist immer wichtig - vielleicht noch einmal prüfen, ob da Wärmequellen in der Nähe sind.

Grestorn

Senior Member

Wednesday, January 13th 2021, 11:29am

Das Calitemp ist aus Metall. Der Radiator ist aus Metall. Die beiden berühren sich. Also wird, denke ich, die Temperatur des Radiators selbst einen Einfluss haben.

Da man das Calitemp selten im ohne direkten Kontakt mit irgendeiner Komponente betreibt, ist das schon ein Problem...
Intel 12900K - Asus Maximus z690 Formula - 2x16 GB G.Skill DDR5 6000/36 - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair HX850i
-> Bilder und weitere Details <-

infoman

Junior Member

Wednesday, January 13th 2021, 4:43pm

Ich habe noch eine Frage zum Auslesen der Sensorwerte.
Wenn ich die Aquasuite starte, sehe ich nur die Werte seit dem Start der Suite.

Da aber der HF Next mir schöne Diagramme zeigen kann, gehe ich von aus, dass er Werte seit dem Einschaltvorgang bzw einen langen Zeitraum vor Start der Aquasuite aufzeichnet.

Gibt es eine Möglichkeit (ausser mal USB an einen anderen Rechner hängen, Aquasuite starten und dann HFNext anwerfen) an diese Werte zu kommen? Und wenn noch nicht, kann man die Aquasuite in einer neuen Version dazu bringen, die Werte seit PC Einschalten runterzuladen und dem LOG zuzufügen?

Friday, January 15th 2021, 9:53pm

https://www.reddit.com/r/watercooling/comments/ky1s0w/aquacomputer_high_flow_next_loud/


Anscheinend ist das Problem mit dem Flow NEXT kein Einzelfall :cursing:
Wollte den eigentlich auch bestellen, aber das Klackern steht im Widerspruch zur Wakü. :thumbdown:

Grestorn

Senior Member

Friday, January 15th 2021, 11:36pm

Meine klackert nicht.

Eine kleine Luftblase kann sich aber einer bestimmten Geschwindigkeit im Rad verfangen und das macht dann Geräusche. Gerade wenn das Rattern erst mit einer bestimmten Geschwindigkeit auftritt, würde ich darauf tippen.-

This post has been edited 1 times, last edit by "Grestorn" (Jan 15th 2021, 11:37pm)

Intel 12900K - Asus Maximus z690 Formula - 2x16 GB G.Skill DDR5 6000/36 - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair HX850i
-> Bilder und weitere Details <-

Saturday, January 16th 2021, 12:06am

Meine klackert nicht.

Eine kleine Luftblase kann sich aber einer bestimmten Geschwindigkeit im Rad verfangen und das macht dann Geräusche. Gerade wenn das Rattern erst mit einer bestimmten Geschwindigkeit auftritt, würde ich darauf tippen.-
Hast du den Link überhaupt gelesen?

Er hat mehrere Geschwindigkeiten dokumentiert.

Bei Allem was irgendwie Geräusche produziert direkt Luft im System zu schreien ist mir da zu billig. Insbesondere da erfahrene Nutzer hier im Forum dies bestätigen.

AC behauptet ja auch die AGB-D5-Kombi von Watercool sei "die mit Abstand lauteste Variante". Watercool sagt dazu "nicht nachvollziehbar" und "Luft im System".

Der Sensor steht auf meiner Wunschliste, aber ich hätte auch keine Lust bei einem Hard Tube Build (lange Rohre sind ja Voraussetzung für den leisesten Betrieb des Flow Next) das Teil wieder auszubauen.

Dass man das Teil verkehrt herum einbauen soll (was kaum hilft), finde ich auch keine Lösung. Dass user schon im Vorfeld drehbare Fittinge kaufen und es natürlich trotzdem nicht hilft, finde ich auch kaufabschreckend.

Entweder das Teil ist lautlos oder es ist nur für diejenigen Freaks geeignet, die bei ner Wakü nur auf Leistung setzen und Störgeräusche egal sind. Ich gehöre wohl nicht dazu und rate lieber meinen Durchfluss als ein Rattern zu ertragen.

Grestorn

Senior Member

Saturday, January 16th 2021, 12:16am

Es ist ein mechanisches Teil. Und es ist einfach am wahrscheinlichsten, dass die Luft die Ursache ist. Ganz besonders, wenn es einen Unterschied macht, wenn man es durch verdrehen beeinflussen kann - so dass die Luftblase eben je nach Gehäuselage weiter weg vom Turbinenrad ist.

Du musst mir nicht glauben, glaub halt lieber den Leuten auf Reddit. Denke aber daran: Man hört i.d.R. die Leute, die sich beschweren, nicht die Leute, die zufrieden sind. Die schreiben selten in den Foren.

/Ergänzung: Wenn ich die Pumpe ganz aufdrehe, höre ich auch das High Flow Next. Ab einem gewissen Durchlauf rattert sie tatsächlich auch bei mir. Nur ist dann auch die Pumpe so laut, dass man nicht mehr von einem leisen System reden kann. Wenn ich auf 'leise' Wert lege, dann hört man weder Pumpe noch HighFlow. De Fakto ist dann der Lüfter des Netzteils mit Abstand am lautesten im System.

This post has been edited 1 times, last edit by "Grestorn" (Jan 16th 2021, 12:22am)

Intel 12900K - Asus Maximus z690 Formula - 2x16 GB G.Skill DDR5 6000/36 - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair HX850i
-> Bilder und weitere Details <-

Saturday, January 16th 2021, 12:29am

Habe mich ja nun nicht nur auf reddit bezogen, sondern auch auf das hiesige feedback. :sleeping:
Dass negative Reaktionen mehr geteilt werden, ist klar.

AC sagt aber selbst, dass ihre Kühler mittlerweile auf HighFlow optimiert sind.
Mit 2 leisen D5 würde man also den HighFlow heraushören.

Grestorn

Senior Member

Saturday, January 16th 2021, 12:32am


Mit 2 leisen D5 würde man also den HighFlow heraushören.
Das kann gut sein. Aber ich wüsste nicht, welches Produkt auf dem Markt dieses Risiko nicht mit sich bringt.

Nur sehe ich bei Dir ein Zielkonflikt. Für mich geht eigentlich nur "Leise" ODER "High Performance". Beides gleichzeitig ist die Quadratur des Kreises. Weswegen man ja Profile hat die man umschalten kann :)
Intel 12900K - Asus Maximus z690 Formula - 2x16 GB G.Skill DDR5 6000/36 - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair HX850i
-> Bilder und weitere Details <-

Saturday, January 16th 2021, 6:58am

Es gibt doch eine ganz einfache Lösung, kaufe den high flow NEXT, erstelle einen Testloop und teste ob der Sensor Dir zu laut ist.

Ich kann sagen, dass er in meinem System bei ~135 l/h nicht hörbar ist, er ist dabei leiser als der alte high flow, der auch kaum hörbar ist und aus Faulheit aktuell noch im System sitzt.
Die D5NEXT direkt daneben ist deutlich lauter und auch sie ist aus1,5 m Entfernung bei momentan offenem Gehäuse nicht hörbar.
Drehe ich die Pumpe auf 100% liege ich bei ~160 l/h und der Sensor klickert leise, dieses Klickern kann ich hören wenn ich mein Ohr direkt an den Sensor halte, die Pumpe ist dann aber schon hörbar, auch aus 1,5 m Entfernung.

Zum Einbau, der Sensor ist mit Verlängerungen und einem 90° Winkel direkt am Radiator verschraubt, hat also keinen langen geraden Zufluss, das Display zeigt zum Seitenfenster und die LEDs sind oben, wenn ich das richtig verstanden habe also nicht der Idealeinbau.
Ich habe auch mal bei YouTube geschaut, da gibt es ein paar Videos mit lautem high flow next, bei allen liegen Durchflusswerte über 250 l/h an, legst Du Wert auf so hohen Durchfluss?
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Tekkla

Full Member

Saturday, January 16th 2021, 10:22am

AC sagt aber selbst, dass ihre Kühler mittlerweile auf HighFlow optimiert sind.
Das heißt doch nur, dass man hohen Durchfluss bei niedriger Pumpendrehzahl bekommt.
PC AMD R9 5900X || 64GB TridentZ 3200 || Aorus X570 Pro || AMD RX 6900XT Ref || Evo 970 M.2 SSD 500 GB (Lin & Win11) & 1 TB (Share) + || 1 TB BX500 SSD || CM C700M || BQ SP11 1000W Platin || LG 38WN95-C
WAKÜ 2x Mo-Ra3 360LT m. 9x 120mm P12 PWM PST || Intern: 420er + 360er b. 30mm || AC D5 Next + AC D5 PWM || Heatkiller Tube || Aquaero 6 LT + QUADRO || HF LT & HF Next || 4x Farbwerk360 || 1x Farbwerk Nano

Saturday, January 16th 2021, 4:28pm

Rattern durch Luft kann zwar sein, halte ich aber beim High Flow NEXT für unwahrscheinlich. Bei mir waren es bisher (bis ich meine Austauschsensoren bekomme) 2/2 die ab einem Durchfluss von >150 l/h angefangen haben zu rattern. Ab 180 l/h ist es für mich schon sehr nervig gewesen und bei über 230 l/h absolute Katastrophe. Drehbare Fittinge habe ich auch dran, in alle Richtungen bei unterschiedlichem Durchfluss um 360° gedreht, hat alles nichts geholfen. Im Gegenteil, wenn der HFN nicht wirklich Waagerecht (LED zeigt nach oben) eingebaut wird, ist das Teil sogar noch lauter. Ich habe die Sensoren auch ein paar mal im Laufe der Zeit ein- und ausgebaut, half auch nicht.

Die alten High Flow haben bei mir nie geklickert, egal wie ich die drehe und wende, auch nach mehrmaligem aus-und einbauen, was im Laufe der Zeit halt so vorkommt, mit immer wieder Luft im System, waren solche Geräusche nie zu hören. Die rauschen etwas lauter, aber das höre ich aus meinem ungedämmten, geschlossenen Gehäuse nicht wirklich. Das Geklicker der HFN höre ich sogar noch aus 5m Entfernung bei entsprechend hohem Durchfluss, für mich also in der Form nicht zu gebrauchen. Ich werde berichten was die Austauschsensoren sagen, aber wenn die wieder beide klickern muss man wohl davon ausgehen dass die Dinger nix für Silent-Fans mit hohem Durchfluss sind. Da bleibt dann bloß die alten Sensoren zu kaufen, den Durchfluss zu drücken oder sich X Stück zu kaufen und den Besten rauszusuchen.

Drehe ich die Pumpe auf 100% liege ich bei ~160 l/h und der Sensor klickert leise, dieses Klickern kann ich hören wenn ich mein Ohr direkt an den Sensor halte, die Pumpe ist dann aber schon hörbar, auch aus 1,5 m Entfernung.

Damit verhält sich dein Sensor genauso wie meine zwei, was meine Hoffnung zwei bessere zu bekommen gerade etwas...zerstört. Bei 100% Pumpenleistung habe ich jedenfalls deutlich mehr Flow als 160 l/h und dementsprechend Laut ist der Sensor dann auch, da ist die Pumpe wirklich leise gegen, am angeblich so lauten HKT btw., was ich ebenfalls nicht bestätigen kann.

das Display zeigt zum Seitenfenster und die LEDs sind oben, wenn ich das richtig verstanden habe also nicht der Idealeinbau.

Dann hast du es nicht richtig verstanden, denn die von dir beschriebene Einbauposition entspricht genau der aus dem Handbuch:

Quoted

Für einen optimalen und geräuscharmen Betrieb sollten die Eingabetasten und weiße Beleuchtungsfläche des Sensors nach oben gerichtet sein.


Für mich geht eigentlich nur "Leise" ODER "High Performance".

Dann empfehle ich mal einen alten High Flow bei über 240 l/h anzuhören, denn da klickert absolut garnichts, es geht also durchaus sehr viel leiser, das hat AC selbst bewiesen.

This post has been edited 8 times, last edit by "Earthrise" (Jan 16th 2021, 4:58pm)

Dops

Senior Member

Saturday, January 16th 2021, 5:32pm

War der alte high flow nicht ein fremdprodukt der von AC lediglich ein Gehäuse aus POM bekommen hatte?

Saturday, January 16th 2021, 6:33pm

War der alte high flow nicht ein fremdprodukt der von AC lediglich ein Gehäuse aus POM bekommen hatte?

Puh, da bin ich überfragt. 8|