• 04.07.2022, 05:45
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

catshome

Full Member

Wednesday, February 3rd 2021, 11:41am

Es kann ja evtl. möglich sein, das die bisher getauschten Sensoren auch aus der fehlerhaft gerfertigten Charge waren.....
Ich bin erst einmal guter Dinge, und hoffe auf einen fehlerfreien (baldigen) Ersatz.

Stephan

Administrator

Wednesday, February 3rd 2021, 12:46pm

Die werden leise sein - keine Angst :)

Wednesday, February 3rd 2021, 3:02pm

Es kann ja evtl. möglich sein, das die bisher getauschten Sensoren auch aus der fehlerhaft gerfertigten Charge waren.....

Das kann nicht sein, denn es wurde mir ja gar kein Austauschsensor zugeschickt (warum auch immer), sondern die wegen der Geräusche eingesendeten Sensoren wurden mir nach geschlagenen 3 Wochen repariert zurückgesendet, das kann ich auch anhand der Seriennummern mit Sicherheit sagen. Laut Rechnung wurden die Rotoren getauscht und neu justiert, gebracht hat es allerdings gar nichts. :thumbdown:

This post has been edited 2 times, last edit by "Earthrise" (Feb 3rd 2021, 3:04pm)

Stephan

Administrator

Wednesday, February 3rd 2021, 3:50pm

Es kann ja evtl. möglich sein, das die bisher getauschten Sensoren auch aus der fehlerhaft gerfertigten Charge waren.....

Das kann nicht sein, denn es wurde mir ja gar kein Austauschsensor zugeschickt (warum auch immer), sondern die wegen der Geräusche eingesendeten Sensoren wurden mir nach geschlagenen 3 Wochen repariert zurückgesendet, das kann ich auch anhand der Seriennummern mit Sicherheit sagen. Laut Rechnung wurden die Rotoren getauscht und neu justiert, gebracht hat es allerdings gar nichts. :thumbdown:


Ich kenne Deinen Vorgang nicht. Aber wenn die vor mehr als 3 Wochen hier eingingen, dann ist so nicht völlig klar wann die repartiert wurden. Was ich sagen kann, dass das Problem jetzt gelöst ist. Es wurden dutzende Sensoren aus der laufenden Produktion zudem zur Sicherheit noch einmal akutisch geprüft.

Wednesday, February 3rd 2021, 4:58pm

Aber wenn die vor mehr als 3 Wochen hier eingingen, dann ist so nicht völlig klar wann die repartiert wurden.

Wie soll ich denn das jetzt verstehen? Die Sensoren kamen am 08.01. bei euch an, die Reparaturrechnung ist vom 28.01., zurückbekommen habe ich sie 29.01. und am 19.01. wurde von euch angekündigt dass Sensoren mit Geräuschen getauscht werden, ganze 10 Tage bevor ich meine Sensoren zurückbekommen habe. Willst du mir jetzt sagen jemand hat die Dinger z.B. am 14.01. repariert und dann zwei Wochen lang liegen lassen oder was? Da in der Zwischenzeit gesagt wurde dass Sensoren mit Geräuschen ausgetauscht werden, bin ich natürlich fest davon ausgegangen dass ich neue Sensoren bekomme, aber nix war. Da habe ich kein Verständnis für, tut mir Leid.

This post has been edited 1 times, last edit by "Earthrise" (Feb 3rd 2021, 4:59pm)

catshome

Full Member

Wednesday, February 3rd 2021, 5:25pm

bin ich natürlich fest davon ausgegangen dass ich neue Sensoren bekomme, aber nix war. Da habe ich kein Verständnis für, tut mir Leid.


Ich drücke dir/uns die Daumen, das beim "Austausch" fehlerfreie Sensoren geliefert werden. :thumbsup:

Saturday, February 13th 2021, 4:56pm

Mein Austauschsensor ist heute eingetroffen. Schon beim Auspacken sind mir direkt hinter dem Displayglas ein großer Fingerabdruck und Dreckpartikel aufgefallen. Entfernen? Augenscheinlich nicht möglich, aber ich habe auch keine Lust mehr diese Odyssey fortzusetzen und lebe nun damit:


Hier wie versprochen die Videos vom neuen Sensor:
@185 l/h: https://www.youtube.com/watch?v=oFblGN98gd0
@230 l/h: https://www.youtube.com/watch?v=L4D6dBGa3lo

Man kann festhalten, dass der Sensor nun bis ~200 l/h bei geschlossenem Gehäuse nicht mehr zu hören ist. Wer mehr haben will, ohne störende Klickergeräusche, sollte lieber den alten High Flow nehmen, der passenderweise nicht mehr angeboten wird.

Fazit:
Für mich ist der Sensor in dieser Form nun in Ordnung und für die meisten User eine Empfehlung wert. Es hat allerdings gefühlt ewig bis zu diesem Punkt gedauert. Das Problem an sich wurde lange Zeit mit Aussagen von "ist definitv leiser als der alte Sensor" über "das muss Luft im Sensor sein" bis hin zu "solche Sensoren machen eben Geräusche" etc. abgestritten. Auch einige der selbsternannten White Knight-User hier meinten unbedingt für AC in die Bresche springen zu müssen, obwohl deren Sensoren teils ebenfalls von dem Problem betroffen sind. Ihr seid die ideale Kundschaft für jeden Hersteller: fresst alles was man euch hinwirft und nehmt den Hersteller auch noch in Schutz, bravo, klopft euch auf die Schulter! Dann wurden mir völlig unverständlicherweise nach drei Wochen "reparierte" Sensoren geschickt, obwohl 10 Tage vorher hier noch ein Austausch versprochen wurde. Scheinbar werden bei AC bereits laufende RMAs nicht mal dahingehend überprüft, ob der Grund der Einsendung dem Austauschgrund entspricht. Da die Probleme nicht behoben wurden, musste ich nochmal zwei Wochen warten. Ehrlich gesagt hatte ich nicht mehr erwartet dass dieser Sensor tatsächlich leise sein kann, aber das hat sich zum Glück nicht bewahrheitet. Die Aussage eines Users hier von wegen dessen Sensor würde auch bei über 350 l/h keine Geräusche machen, halte ich nach all dem und ohne irgendwelchen Beweis allerdings für ein Märchen, lasse mich aber gern eines Besseren belehren.

Ich persönlich werde keine AC Produkte mehr bei Erscheinen kaufen, sondern überlasse lieber anderen die Beta-Tests. Ein Jahr nach Release bekommt man dann sicherlich auch mal ein Produkt nicht erst nach mehreren Wochen Wartezeit und vielleicht ja auch in einem ausgereiften Zustand.

Stephan

Administrator

Monday, February 15th 2021, 9:50am

Der Fingerabrduck ist ärgerlich, da gebe ich Dir Recht. Wenn Du willst, können wir Dir ein neues Glas zusenden. Das ist geklebt und man kann das relativ einfach austauschen.

Wenn Dein alter high flow noch leiser war, dann hattest Du extrem Glück und einen erwischt der perfekt lief. Da gab und wird es immer eine gewisse Streuung geben. Aber grundsätzlich - und wir haben hunderte Sensoren angehört, mit Vibrationssensoren vermessen und in Varianten verbaut - sind die neuen Sensoren einfach leiser. Das kannst Du uns schon glauben, wir kennen die high flow Sensoren sehr sehr genau.

Durchflüsse über 200l/h sind für 95% unserer Kundes ehr selten und natürlich muss man bei 500 oder 1000l/h schon mit Geräuschen, sogar mit Strömungsgeräuschen vom Gehäuse rechnen.

Monday, February 15th 2021, 12:18pm

Der Fingerabrduck ist ärgerlich, da gebe ich Dir Recht. Wenn Du willst, können wir Dir ein neues Glas zusenden. Das ist geklebt und man kann das relativ einfach austauschen.

Wenn ich den Sensor dafür nicht nochmal ausbauen muss gerne, an das Glas komme ich zumindest problemlos ran.

Wenn Dein alter high flow noch leiser war, dann hattest Du extrem Glück und einen erwischt der perfekt lief. Da gab und wird es immer eine gewisse Streuung geben. Aber grundsätzlich - und wir haben hunderte Sensoren angehört, mit Vibrationssensoren vermessen und in Varianten verbaut - sind die neuen Sensoren einfach leiser. Das kannst Du uns schon glauben, wir kennen die high flow Sensoren sehr sehr genau.

Wenn wir über Vibrationen und das allgemeine Rauschen der Sensoren sprechen, dann ist der neue Sensor definitiv in beiden Kategorien eine klare Verbesserung, da gibt es nichts zu meckern! Was meine beiden alten High-Flow nicht produzieren, sind Klickergeräusche, auch bei 300 l/h nicht. Das soll jetzt nicht heißen, dass die alten Sensoren bei 300 l/h super leise wären. Das Rauschen an sich ist aber so tieffrequent, dass es sich zumindest nicht derart störend vom Rest abhebt.
Hochfrequentes Klickern ist im Vergleich extrem nervtötend, da hilft es nicht dass der Sensor an sich weniger vibriert und leiser Rauscht als der alte.

Durchflüsse über 200l/h sind für 95% unserer Kundes ehr selten und natürlich muss man bei 500 oder 1000l/h schon mit Geräuschen, sogar mit Strömungsgeräuschen vom Gehäuse rechnen.

Da gebe ich dir absolut recht, wenn die Sensoren bis 200 l/h nicht klickern und auch sonst leise sind, ist das für die überwiegende Mehrheit der User, mich eingeschlossen, völlig ausreichend und mein Austauschsensor erfüllt diese Anforderungen nun.

Warum die alten Sensoren auch bei deutlich höherem Durchfluss nicht klickern, die neuen aber scheinbar schon, könnt ihr eher beurteilen als ich. Vielleicht ein Tradeoff damit die neuen Sensoren an anderer Stelle eben leiser und genauer sind? Sei es drum, die allermeisten eurer Kunden sollten nun definitv zufrieden sein. Ich habe ja schon vor einer ganzen Weile gesagt dass ich nicht auf den neuen Sensor verzichten will, denn er bietet overall deutlich mehr als der alte und ist ein tolles Produkt.

Das einzige womit ich mich nicht so recht anfreunden kann, sind die OLED Displays wegen der Burn-Out Problematik. LCDs sehen natürlich nicht so toll aus und haben eine mieserable Blickwinkelstabilität, also keine so tolle Alternative. E-Ink könnte funktionieren, ist aber verhältnismäßig teuer und ein beleuchtetes E-Ink Display in dieser Größe habe ich auch nicht finden können.

Stephan

Administrator

Monday, February 15th 2021, 3:15pm

Das Glas kann man ohne Öffnen des Sensors von Außen tauschen. Das Alte wird dabei vorsichtig abgezogen, z.B. mit Cutter und das neue aufgeklebt. Das Glas kommt bereits mit Kleber, muss nur die Schutzfolie abgezogen werden.
Wir haben keine Kompromisse gemacht, Du hast beim alten high flow einfach anscheiend sehr viel Glück gehabt und dazu sind die Sensoren eingelaufen.

Das "klicken" kommt vom Anströmen der einzelnen Flügel des Rotors. Jedes mal wenn ein Flügel in die Strömung kommt, wird der Rotor mit einer seitlichen Kraft beaufschlagt und gegen die Achse gedrückt. Da es bei genauen DFS wichitg ist, dass das Lager extrem leichtläufig arbeitet, gibt es auch ein Lagerspiel. Der Rotor prallt dann gegen die Achse und es ergibt ein Geräusch. Das kann man nicht verhindern.
Je nach Rotor gibt es immer eine Unwucht. Im oberen Bereich des Rotors sammelt sich zudem Luft in kleinen Kammern. Diese ist erst nach TAGEN bis WOCHEN verschwunden. Wir haben extra Sensoren mitPlexiglasgehäusen um dies zu sehen. Solange da Luft ist, hat der Rotor auf dieser Seite Auftrieb. Jetzt kommt es darauf an, wie die Unwucht im Rotor liegt. Auf einer Seite schlägt der Rotor jetzt schneller an, auf der anderen Seite leiser. Lassen alle Flügel den Rotor gleich anschlagen, so ist die Frequenz 6x höher und deutlich weniger störend. Schlägt er nun an einer Stelle an, so ist es ein "nervigeres" Geräusch.
Hier kommt jetzt wieder das Lagerspiel ins Rennen: Desto geringer das Spiel, desto geringer das Geräusch. Aber die Sensoren sollen auch noch im ganzen Temperaturbereich funktionieren. Wir können das Spiel so fein einstellen, dass die Sensoren z.B. unter 10°C klemmen würden und erst darüber überhaupt laufen würden. Die "alten" high flow haben gegenüber den NEXT im Vergleich ein mehrfaches des Spiels.

Laufen die Sensoren ein, so bildet sich ein Punkt im Gegenlager des Rotors aus, dass minimal einschleift. Wenn das dann der Fall ist, so bringen leichte Schläge den Rotor nicht mehr dazu auf der Spitze des Lagers sich zu bewegen, das ganze wird noch einmal leiser. Ganz wichtig ist aber die Luft: Die muss unbegingt raus. Man kann auch einen(!) Tropfen Spüli mit in das System geben um die Oberflächenspannung zu brechen Am besten den Sensor damm einmal um 180° langsam drehen und dies mehrfach nach einigen Minuten wiederholen.

Zuletzt ist auch das Kühlmitel wichtig: DP Ultra ist "leiser" als "Wasser". Das liegt an Dichte und Viskosität.

Tuesday, February 16th 2021, 6:32pm

Ich nehme ja generell nur klares DP Ultra. Reicht es denn nicht den Sensor mehrfach zu drehen um die Luft rauszubekommen? Die alten Sensoren haben halt nie solche Geräusche gemacht, sind aber auch nie über 200 l/h dauerhaft gelaufen, das habe ich nur im Zuge dieses Geklickers der neuen Sensoren ausprobiert und gemerkt das dort kein klickern zu hören ist.
Ich werde das einfach in einem halben Jahr nochmal mit 300 l/h probieren, aber so wie der Austauschsensor sich nun anhört, bzw. nicht anhört ist das für mich völlig in Ordnung, danke auch für die Erklärung!

Wednesday, February 17th 2021, 11:34am

@Stephan: Danke für die Details, sehr interessant das ganze. :)

@Earthrise: Ich vermute, dass die geringeren Spaltmaße bei den neuen Sensoren dafür sorgen, dass es länger dauert, bis die komplette Luft raus ist. Durch die Oberflächenspannung des Wassers kann die Luft bei kleineren Spaltmaßen schwieriger entweichen als bei größeren.

Stephan

Administrator

Wednesday, February 17th 2021, 12:04pm

Mit Schwenken geht die Luft da leider nicht raus. Das dauert einfach, die Spalte sind teilweise konstruktionsbedingt sehr eng und die Reibung der Luft ist dann sehr groß.

Stoffl

Junior Member

Wednesday, February 17th 2021, 3:18pm

Hallo!

Ich glaube mein externer Sensor (Art.Nr.: 53219) ist kaputt, Aquasuite erkennt ihn nicht, mit dem Multimeter zeigt er 0,3 Ohm an.
Wie viel sollte der haben?

This post has been edited 1 times, last edit by "Stoffl" (Feb 17th 2021, 4:45pm)

Friday, February 19th 2021, 10:28am

Ich muss leider auch noch auf meinen Sensor warten ;(

High Flow Next mit Motherboard verbinden?

Monday, April 12th 2021, 12:55pm

Hallo,
ich habe einen High Flow Next.
Den würde ich gerne mit einer Dark Hero VIII verbinden.
Laut Handbuch kann ich Signale mit den Kabeln "53294" oder "53295" aus dem Shop an das Motherboard anstecken. Leider gibt es diese Kabel nicht?
Ist es möglich über den internen USB Anschluss, die Signale z.B. Temperatur oder RPM im BIOS auszulesen? Dann kann ich die Lüfter dort konfigurieren.

Ich würde gerne die Radiatorlüfter-Geschwindigkeit von der Wassertemeratur abhängig machen. Aber ich finde keine Möglichkeit.
Bitte um Hilfe.
Danke.
mfg,
Edvin

Tuesday, April 13th 2021, 4:51pm

Ist es möglich über den internen USB Anschluss, die Signale z.B. Temperatur oder RPM im BIOS auszulesen?
Das wird nicht möglich sein. Wenn du Deine Lüfter regeln willst benötigst du ein aquaero, OCTO oder QUADRO.

DedSec

Full Member

Thursday, April 15th 2021, 7:11am

der Sensor muss grob (besser als 1K Differenz zum internen Sensor) mit der aquasuite abgeglichen (Offset) werden.
Die Leitfähigkeitsmessung sollte immer etwas >0 Anzeigen wenn da eine Flüssigkeit im Sensor ist.


Ich möchte mal bescheiden fragen, wann die Lüfterstecker (Artikel 53294) und Signalkabel für Geräte mit Miniaturstecker (Artikel 53295) im Shop voraussichtlich erhältlich sein werden.


Die Kabel werden leider erst im Januar verfügbar sein.


Der Januar ist schon lange vorüber.
Gemeint war sicher Januar 2022 oder '23. Das hätte man auch konkret sagen sollen.
AMD 5950XEK-Monoblock@ ASUS Crosshair VIII Hero|EVGA 3090 FTW3 Ultra Gaming @H²O_watercool_Waterblock H²O@Mo-Ra3|SeaSonic Fokus 1000W|4*8 GB G.Skill@3800 MHz@16-16-16 |Gigabyte Aorus NVMe Gen4| Cooler Master CoSmoS II |LG UltraGear 38GL950G-B, 37.5"

Stephan

Administrator

Thursday, April 15th 2021, 11:26am

Die Kabel sind gestern in unser Lager gekommen. Wir müssen die aber jetzt noch fotografieren und einpflegen.

Sunday, April 18th 2021, 1:28am

Die Kabel sind gestern in unser Lager gekommen. Wir müssen die aber jetzt noch fotografieren und einpflegen.
Die Kabel hat es noch nie gegeben?

Wie lange wird das jetzt dauern für zwei Kabel?