• 29.11.2021, 12:49
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Monday, August 3rd 2020, 9:29pm

Service ist schon ganz ok, kann man nix dagegen sucken. Nur die Updates howen mich gerade nicht vom Hocker, ok, ist aber auch meine innere Einstellung in Sachen Komsumverzicht. Ich nutze die Teile bis es einfach nicht moar ged. Wozu also nen PWM QUADRO wenn ich noch 9 analog-Lüfter am MORA dranhängen hab und keiner davon abrauchen will, usw... Die Hardware rennt heute also gut stabil und lange, solange man auf seine Sachen aufpasst. :thumbsup:

This post has been edited 2 times, last edit by "Slipknot79" (Aug 3rd 2020, 9:31pm)

FUSION5

Junior Member

Tuesday, August 4th 2020, 7:24am

Teste mal mit der X25. Das sollte wieder gehen.
Ich konnte leider keine Veränderung feststellen. Das System wurde auch neu gestartet, trotzdem sind in der Aquasuite nur zwei Temperatursensoren sichtbar.

Quoted

Anpassung: PWM Einschalt- und Abschaltverhalten für Lüfter mit hoher Stromaufnahme angepasst (insbesondere Noctua NF-A20)
Ist der Aquaero 6 in der Hinsicht robuster?

Tuesday, August 4th 2020, 8:09am

Ist der Aquaero 6 in der Hinsicht robuster?
Das aquaero 6 hat eine komplett andere Struktur/Ausgänge.

Tuesday, August 4th 2020, 10:22am

Ich konnte leider keine Veränderung feststellen. Das System wurde auch neu gestartet, trotzdem sind in der Aquasuite nur zwei Temperatursensoren sichtbar.
In der nächsten Version gibt es noch mal einen Patch. Dann sollte es gehen, wir können das hier mangels Prozessor nicht testen.

Metaller666

Junior Member

Tuesday, August 4th 2020, 8:51pm

Was mir jetzt schon öfters aufgefallen ist... Wird es zukünftig möglich sein, die Profile (zuverlässig) nach mehreren Kriterien steuern zu lassen?
Die Umschaltung ab 23 Uhr auf Profil 4 funktioniert, allerdings wird um 8 nicht wieder zurück auf Profil 1 geschalten. Die Umschaltung auf Profil 1, wenn die "Film-Programme" wieder beendet werden, musste ich schon mühsam über den Playground lösen, ansonsten hat die Zeitschaltung gar nicht mehr funktioniert.
Die Reihenfolge ändert auch überhaupt nichts.
Metaller666 has attached the following image:
  • Unbenannt1.PNG

Erzi

Full Member

Wednesday, August 5th 2020, 5:46pm

Mit den Profilen hab ich auch so meine Probleme. Wenn ich zocke und alles zu heiß wird dann stellt der Automatisch das Profil um und alle Lüfter auf 100% allerdings habe ich genauso einen "Abgleich nach unten" eingebaut und das Profil sollte dann wieder zurück auf "normal" wechseln. Aber leider funktioniert das so nicht.

Seba

Junior Member

Tuesday, August 11th 2020, 9:39pm

Ich hab mir über den Playground Geräteprofil-Hotkeys erstellt. Die funktionieren auch in schöner Regelmäßigkeit nicht mehr, so dass ich dann doch die Aquasuite aufmachen muss. Ist lästig, weil wenn ich den PC verlasse schalte ich per software das Signal vom Bildschirm ab damit der in den standby geht. Ambientpx läuft dann aber trotzdem einfach weiter, das Zimmer bleibt also doch hell erleuchtet wenn die Profilumschaltung mal wieder nicht geklappt hat :whistling:

mditsch

Full Member

Wednesday, August 19th 2020, 8:22am

Hi,

meine Mail-Benachrichtigungen aus dem Playground werden vom Empfänger-Mailsystem (hotmail) immer als SPAM einsortiert und das lässt sich leider auch nicht "weglernen", weil als Absendeadresse immer die Empfängeradresse mitgegeben wird. (Vermutlich, weil ich keinen Benutzername zum SMTP Zugang benötige). Bestünde die Möglichkeit, dass ihr im nächsten Release auch ein Eingabefeld für die Absender-Mailadresse abfragt, welche dann an an den Mailserver übergeben wird?
Würde das Problem lösen.

Wednesday, August 19th 2020, 8:39am

Bestünde die Möglichkeit, dass ihr im nächsten Release auch ein Eingabefeld für die Absender-Mailadresse abfragt, welche dann an an den Mailserver übergeben wird?
ist doch schon in den Accounteinstellungen vorhanden: Email Adresse

mditsch

Full Member

Wednesday, August 19th 2020, 5:11pm

Bestünde die Möglichkeit, dass ihr im nächsten Release auch ein Eingabefeld für die Absender-Mailadresse abfragt, welche dann an an den Mailserver übergeben wird?
ist doch schon in den Accounteinstellungen vorhanden: Email Adresse


ok, war ein Verständnisproblem meinerseits in Verbindung mit meinem smtp setup. Passt jetzt. Danke für die Info.

Grestorn

Senior Member

Thursday, August 20th 2020, 3:37pm

> Neu: Geräteeinstellungen können in eine Datei exportiert/importiert werden

YES!!!!

Vielen Dank! Auch für die neuen Farbwerk360 Effekten von vor einigen Versionen. Ihr habt insbesondere einige der Effekte eingebaut, die ich mir gewünscht hatte. Dafür :thumbsup:


Dazu nur eine Kleinigkeit: Wenn man eine (Start)verzögerung einstellt, wird in dieser Zeit auch die Hintergrundfarbe abgeschaltet - was überhaupt keinen Sinn macht. Mit einem weiteren Controller und "Transparentem" Hintergrund kann man das zwar umgehen, aber bei der begrenzten Zahl an Controllern...
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

FUSION5

Junior Member

Thursday, August 20th 2020, 5:52pm

Ich konnte leider keine Veränderung feststellen. Das System wurde auch neu gestartet, trotzdem sind in der Aquasuite nur zwei Temperatursensoren sichtbar.
In der nächsten Version gibt es noch mal einen Patch. Dann sollte es gehen, wir können das hier mangels Prozessor nicht testen.
Danke, hat funktioniert! :thumbup:

Saturday, August 29th 2020, 1:01pm

Edit: Mein QUADRO ist wohl im Arsch, ich werde mal eine Mail schreiben.

This post has been edited 6 times, last edit by "Earthrise" (Aug 29th 2020, 2:48pm)

deady1000

Junior Member

Sunday, September 13th 2020, 10:59am

Moin,

seit einiger Zeit funktioniert bei mir die Funktion 'Profilumschaltung im Systemtray anzeigen' nicht mehr.
Er zeigt mir das Symbol nicht an, auch wenn ich den Haken mehrfach rein- und raussetze, die Aquasuite im Admin-Modus neustarte oder den PC neustarte.
Auch die Hotkeys funktionieren nicht, obwohl korrekt hinterlegt und es früher auch ging.
Ist da ggf ein Bug im Tool?

Bin auf der neusten Version.

Grüße!

EDIT:
Hat sich irgendwie erledigt.
Etwas stimmte wohl mit meinem Autostart der Aquasuite nicht.
Wenn ich beim Windowsstart folgendes CMD-Skript ausführe geht alles problemlos (über die Aufgabenplanung mit Administratorrechten bei der Anmeldung).
Quasi ein verzögerter Clean-Start der Aquasuite...

Source code

1
2
3
4
5
6
7
8
9
10
@echo "Starte Aquasuite"
@echo off
net stop "Aqua Computer Service"  >nul 2>&1
taskkill /F /IM AquaComputerServiceHelper.exe >nul 2>&1
taskkill /F /IM aquasuite.exe >nul 2>&1
::timeout /T 1
start "" "C:\Program Files\aquasuite\AquaComputerServiceHelper.exe"
net start "Aqua Computer Service"
start "" "C:\Program Files\aquasuite\aquasuite.exe"
exit

This post has been edited 5 times, last edit by "deady1000" (Sep 13th 2020, 11:32am)

Monday, September 14th 2020, 11:38pm

Moin, übersehe ich eine Funktion in den Einstellungen? Wäre es möglich ein "Minimize to Tray on Close" einzubauen wenn das Fenster Oben Rechts über das "X" geschlossen wird? :)

deady1000

Junior Member

Monday, September 14th 2020, 11:56pm

Moin, übersehe ich eine Funktion in den Einstellungen? Wäre es möglich ein "Minimize to Tray on Close" einzubauen wenn das Fenster Oben Rechts über das "X" geschlossen wird? :)

Die Funktion ist irreführend beschrieben, aber diese ist wohl welche du suchst.
Setze da den Haken.
Dann geht die Aquasuite in den Tray, wenn du 'Minimieren' drückst.
'Schließen' beendet die Aquasuite immer.

Aktuell muss man sich entscheiden ob man möchte, dass die Aquasuite sich in den Tray minimiert oder in die Taskleiste.
Beides geht leider nicht gleichzeitig.

This post has been edited 1 times, last edit by "deady1000" (Sep 14th 2020, 11:59pm)

Tuesday, September 15th 2020, 12:45am

Darum ja Minimize to Tray on CLOSE... ich erwische aus Gewohnheit immer das X, und dann ist die Statistik in der Aquasuite der letzten 60min zum Teufel...
Bitte um einen weiteren Menüpunkt! :)

--Q--

Junior Member

Sunday, October 4th 2020, 9:08pm

Guten Abend,
kurze Frage:
Ich war lange mit einem AE5 und Aquasuite 2016 unterwegs. Nun habe ich den Updateservice gekauft und auf die aktuelle Version upgedated, danach musste ich die Firmware des AE5 ebenfalls updaten. Im Anschluss hab ich die Konfigurationsdatei geladen und alle Einstellungen, etc. waren wieder vorhanden. Soweit passt alles.
Jedoch wird nun mein mps flow (angeschlossen per Aquabus) nicht mehr erkannt. Neustart, ab-/anstecken hab ich schon gemacht. Ich vermute auch der mps benötigt ein Firmwareupdate, welches nur per USB direkt von der Aquasuite gemacht werden kann?
Kann mir das bitte kurz jemand bestätigen? Ich muss um an den USB-Pinheader zu kommen den ganzen Kreislauf entleeren, daher mache ich das nicht als Experiment.
Vielen Dank schon mal.

Sunday, October 4th 2020, 10:42pm

Für's Update muss der MPS über USB angeschlossen werden.
Hauptrechner: AMD Ryzen Threadripper 3960X | Asus ROG Strix TRX40-XE Gaming | 256GB Corsair Vengeance LPX DDR4 3600MHz | AMD Radeon RX 6900 XT@2,65GHz/1,155V + Nvidia GeForce RTX 3090@1,845GHz/0,837V | 5x Samsung 970 Evo Plus 2TB | 2x LG BU40N | Win10 Pro 64-bit

Monday, October 5th 2020, 8:02am

... Ich muss um an den USB-Pinheader zu kommen den ganzen Kreislauf entleeren, daher mache ich das nicht als Experiment.
Vielen Dank schon mal.

Wäre es da nicht einfacher sich einen Adapter USB-A auf Pinheader zu kaufen?
Kostet nicht viel und geht wahrscheinlich selbst mit Versand schneller :)
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder