• 26.01.2020, 01:42
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Wednesday, December 4th 2019, 10:38am

Die Version X.9 ist als Insider Version als Update Online.

Saturday, December 7th 2019, 3:01pm

Die X.9 ist soweit stabil, EInheiten funktionieren wieder. :)


Allerdings hab ich seit dieser Version wieder das Neustart-Problem des Hintergrunddienstes wieder, obwohl er auf 10-Sekunden-Startverzögerung steht. Nach dem Neustart werden bei 2 von 3 Vision-Displays keine Messwerte angezeigt und die Drezhal der Lüfter ist sehr hoch (keine Messwerte zur Regelung verfügbar). Wenn ich den Dienst neustarte, passt es dann meistens -> Visions OK, Lüfter drehen runter. ?(
EDIT: Beim jetzigen Neustart ist der Dienst wieder normal hochgefahren...ich werds mal beobachten.

This post has been edited 1 times, last edit by "-Vulture-" (Dec 7th 2019, 9:49pm)

TheAbyss

Junior Member

Tuesday, December 10th 2019, 9:57pm

Jetzt treibt mich der Gedanke um, ein wenig mit dem Video-Monitoring zu arbeiten ("Ambilight"), allerdings ist mein letzter Stand, dass dann GSync deaktiviert wird. Gleichzeitig stand etwas in den Aquasuite X Changelogs bzgl. Audio/Video Monitoring, deshalb hier noch einmal die Frage, ob sich auch dort etwas in den letzten 12 Monaten getan hat.

Ich habe einen G-Sync Monitor und es wird nicht deaktiviert. Es funktioniert ohne Probleme.

Mein Monitor ist mit 6 LED Streifen ausgestattet. :-)


Bie mir geht leider der Gsync sofort aus bei AmbientPX... Bist du sicher, dass das geht?

Tekkla

Junior Member

Tuesday, December 10th 2019, 11:09pm

Jetzt treibt mich der Gedanke um, ein wenig mit dem Video-Monitoring zu arbeiten ("Ambilight"), allerdings ist mein letzter Stand, dass dann GSync deaktiviert wird. Gleichzeitig stand etwas in den Aquasuite X Changelogs bzgl. Audio/Video Monitoring, deshalb hier noch einmal die Frage, ob sich auch dort etwas in den letzten 12 Monaten getan hat.

Ich habe einen G-Sync Monitor und es wird nicht deaktiviert. Es funktioniert ohne Probleme.

Mein Monitor ist mit 6 LED Streifen ausgestattet. :-)


Bie mir geht leider der Gsync sofort aus bei AmbientPX... Bist du sicher, dass das geht?
Du hast recht. Es geht defintiv aus. Grund hierfür ist die Videoanalyse der Aquasuite. Wenn ich die aktivere, dann gehr ingame sofort die Anzeige "GSync on" weg, und man kann auch real erleben wie sich der Bildaufbau spürbar verschlechtert.

maxtom73

Junior Member

Saturday, December 14th 2019, 7:24pm

Hallo,

welche ist denn die neuste Version? Nicht Insider sondern offiziell?
bei mir ist es die X.4 höre aber immer wieder von der x.5 (war auch ein Test bei Hardware luxx glaube ich)

Gruß
Max

Saturday, December 14th 2019, 7:31pm

Die X.4 ist die aktuellste Version.

maxtom73

Junior Member

Saturday, December 14th 2019, 7:55pm

Danke

Lizenzfrage zur aquasuite X

Sunday, December 15th 2019, 10:45am

Wenn ich das farbwerk 360 extern betreiben will und es an einem USB-Umschalter an mehrere Rechner hänge, wie verhält es sich dann mit der aquasuite X Lizenz?

Stephan

Administrator

Monday, December 16th 2019, 3:02pm

Grundsätzlich kann man mit einem Gerät mehrere aquasuite Installationen aktivieren. Aber bei jedem Request der vom Lizenz-Sever bestätigt werden muss ist keine weiterere Aktivierung mehr möglich.
Dies bedeutet, dass es funktioniert, solange keine neuen Geräte angesteckt werden oder ein Update installiert wird. Das ist von uns auch so gewollt um z.B. die Installation auf einem Notebook zu ermöglichen.

Tekkla

Junior Member

Thursday, December 19th 2019, 12:53am

Mit der jüngsten Insiderversion lassen sich keine Sendungen mit der Sky Go App mehr abspielen. Es kommt die Fehlermeldung, dass eine Software für Aufnahmen aktiv sei und ich vor dem Abspielen einer Sendung diese ausschaltenn muss. Beende ich die Aquasuite, dann geht es.

Thursday, December 19th 2019, 11:02am

Ich glaube, das liegt eher an Sky als an der Aquasuite.

Die AS muss das Videosignal "aufzeichnen" (also die dazu verfügbare API von DirectX verwenden) um das Farbsignal ausrechnen zu können. Und das interpretiert Sky völlig nachvollziehbar als den Versuch, den Film aufzunehmen.

Und dagegen hat Sky offenbar einen Softwareschutz eingebaut. Ich fürchte, da wird man nicht herum kommen.

Du kannst nur in der Aquasuite das AmbientFX (oder wie das heißt) abschalten, dann sollte es auch wieder gehen.

Tekkla

Junior Member

Thursday, December 19th 2019, 11:35am

Gestern nach dem Update der AS den Rechner nicht neu gestartet und den Fehler bekommen, den ich zuvor in allen Versionen nicht hatte - trotz AMBIENTpx. Es war nachstellbar: AS an -> Fehler. AS aus -> Fehler weg. Daraufhin der Post hier. Heute, wo ich die Erklärung von Grestorm las, da testet ich es nochmal und siehe da, kein Fehler mehr. Jeder Boot tut anscheinend gut.

DaBibo

Full Member

Friday, December 20th 2019, 8:10am

Wunschliste für Funktionen :
Playground :

- Timer (von - bis - Geschwindigkeit)
- Runden (auf / ab/ ab 0,5)
Farbwerk / aquaSuite

- Eine Möglichkeit die Farbwerk Effekte direkt zu starten ohne die Profile dazu zu gebrauchen ;) )Ich brauche halt Effekte über 120 Leds hinweg ..

Stephan

Administrator

Friday, December 20th 2019, 1:07pm

Timer geht: Einfach einen Virtuellen Sensor anlegen und diesen immer mit X addieren. Das läuft dann einmal pro Sekunde.

Saturday, December 21st 2019, 12:13am

Ich habe jetzt den Farbwerk nano bekommen, der für AmbientPX am Monitor sorgen soll. Der Nano läuft wie das Vision am externen, aktiven USB-Hub. Seit dem Update auf die Aquasuite X.10/11 schaltet die LED im Vision Glow nicht mehr aus, wenn ich den PC herunterfahre. Ob es am nano liegt, das kein Standby mehr erkannt wird, kann ich leider nicht testen, da ohne nano die Lizenz verfällt.

Heute habe ich mir dann die Zeit genommen, um das nano mit den sechs Streifen zu installieren. Das Set besteht aus nano extern, RGBpx Beleuchtungsset für Monitore und einem weiteren RGBpx LED-Strip 32 cm. Erst einmal bin ich wirklich enttäuscht, dass ihr so wenige RGBpx-Anschlusskabel beilegt. Das sind Pfennigsartikel und da mir nicht klar war, dass ich passend mitbestellen muss, kann ich jetzt nur hoffen, dass ich morgen eine Lösung mit eurem Verkauf hinbekomme.

Das Set selbst funktioniert, zumindest mit den fünf Streifen, die ich anschließen kann, auch die Einstellung von Ambient PX ist kein Problem, aber auch das Set schaltet nicht ab, wenn ich den PC komplett heruntergefahren habe.

Weitere Fragen habe ich. Wäre das Set heller, wenn ich für das Nano die 2A über USB freigebe? Es sind immerhin 90 LEDs zu versorgen.

Gibt es eine Möglichkeit, die Grundeinstellung RGBpx im Nano unter System zeitzusteuern? Es macht kein Sinn, wenn ich das Set am hellichten Tag eingeschaltet habe, einen Helligkeitssensor habe ich nicht im System. Das wäre ein Feature, das ihr zukünftig in ein Gerät einbauen könntet.

Stephan

Administrator

Saturday, December 21st 2019, 7:43am

Das Verhalten im Standby hängt vom USB Controller ab. Mit der aquasuite wird dies nicht zusammenhängen. Der Lieferumfang ist angegeben und beim Preis des Nano können wir ehrlich gesagt nicht alle möglichen Kabel beilegen.

Das farbwerk nano hat einen Helligkeitssensor und über die automatischen Profile kann man dann auch Nacht / Tag umschslten.
Wenn Du die 2 A freigibst wird es natürlich entsprechend heller.

Saturday, December 21st 2019, 8:40am

Mit den Profilen kann man auch recht leicht die Abschaltung lösen wenn der PC aus ist.





Das Profil 1 ist das wenn der PC aus ist, wenn man dann einen Softwaresensor Anlegt der immer Profil 2 auslöst wenn der Wert > 0 ist. Wird sobald der Sensor vom Windows übermittelt wird Profil 2 geladen.
Wenn der PC aus ist wird dann Profil 1 geladen.

TheAbyss

Junior Member

Sunday, December 22nd 2019, 8:54pm

Guten abend, hat noch jemand das Problem mit der X.11, dass der interne Temp-Sensor der D5Next zwar läuft, aber wenn ich diesen als Software-Sensor innerhalb eines Virtuellen Sensors zur Berechnung der Durchschnittlichen Wassertemperatur nehme, meldet er die Fallback-Temp (50 Grad). Lief bis X.10 einwandfrei.

Cocidius

Junior Member

Wednesday, December 25th 2019, 1:12pm

Hab gerade bei mir mal nachgesehen, der läuft bei mir ohne Probleme. Habe allerdings öfter das Problem, dass der "Hintergrund-dienst" nicht richtig funktioniert. Den Dienst neu starten, danach ist das Problem meist behoben.

Geni783

Junior Member

Thursday, December 26th 2019, 10:04am

Ich habe das problem, dass mit der X11 Version die Sensorwerte nicht mehr zum Vision übertragen werden. In X10 funktionierte alles noch.

Werte Löschen und neu anlegen bringt nichts.
1.jpg
2.jpg

Und die Globale Profilumschaltung funktioniert auch nicht mehr. Im Systray wird das Symbol auch nicht mehr angezeigt, obwohl in Aquasuite diese Option aktiviert ist.


Update: Nachdem ich das Stromkabel wegen Wartungarbeiten vom Computer ausstecken musste, funktioniert danach alles wieder.....?

This post has been edited 3 times, last edit by "Geni783" (Dec 29th 2019, 7:48pm)