• 29.11.2021, 11:53
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Stephan

Administrator

Wednesday, March 10th 2021, 5:21pm

1. Es geht hier um die aquasuite X. Lieferzeiten sind zumindest bei der Software mal kein Problem.
2. Wir haben einen solchen Run auf unsere Produkte - den wird kaum ein Unternehmen bewältigen können. Es geht hier nicht um 20% oder 30% mehr Bestellungen sondern je nach Produkt um ein mehrfaches des Normalen.
3. Alle Lieferketten sind verzögert. Das fängt bei Kupfer an und hört bei Elektronik-Bauteilen auf. Wir sind den ganzen Tag damit beschäftigt Probleme dieser Art zu lösen damit es halbwegs bei den genannten Terminen bleibt.
4. Wer die Lieferzeiten nicht akzeptieren kann, der muss im Moment leider bei anderen Herstellern kaufen. Wir können nicht mehr als arbeiten. Wir erweitern unser Personal so schnell wie es geht - aber man muss neue Mitarbeiter auch sauber einlernen.

elmobank

Full Member

Thursday, March 11th 2021, 10:57am

1. Es geht hier um die aquasuite X. Lieferzeiten sind zumindest bei der Software mal kein Problem.
2. Wir haben einen solchen Run auf unsere Produkte - den wird kaum ein Unternehmen bewältigen können. Es geht hier nicht um 20% oder 30% mehr Bestellungen sondern je nach Produkt um ein mehrfaches des Normalen.
3. Alle Lieferketten sind verzögert. Das fängt bei Kupfer an und hört bei Elektronik-Bauteilen auf. Wir sind den ganzen Tag damit beschäftigt Probleme dieser Art zu lösen damit es halbwegs bei den genannten Terminen bleibt.
4. Wer die Lieferzeiten nicht akzeptieren kann, der muss im Moment leider bei anderen Herstellern kaufen. Wir können nicht mehr als arbeiten. Wir erweitern unser Personal so schnell wie es geht - aber man muss neue Mitarbeiter auch sauber einlernen.

Was evtl. noch zusätzlich viele vergessen ist, dass die Produkte von aquacomputer auch bei anderen Shops zusätzlich angeboten werden, was die anderen Hersteller nicht alle tun und ihr dort garantiert auch Lieferverträge mit Fristen einzuhalten habt - zusätzlich zu dem
Ansturm auf euren eigenen Shop.
Dazu kommt noch, dass Eure Produkte mit zu den besten gehören, was die Preis/Leistung angeht - das macht es halt auch nicht besser, da jeder das Beste für sein Geld haben möchte - ist aber auch verständlich.
Was evtl. eher zu der Unzufriedenheit der Käufer sorgt ist die "undurchsichtige Lage", hier würde sich eher empfehlen, dass die Bestellungen bei Eingang geprüft werden auf die theoretische Lieferzeit und diese mit der Bestellbestätigung verschickt werden, das würde die
Anfragen beim Support senken (habe ja auch schon anfragen müssen, was die Lieferzeiten angeht).
Aktuell ist es z.B. bei mir so, dass die eine D5 next mit dem D5 Ultitop bestellt habe, und zwar Ende Dezember 2020, Ich hatte mich dann Ende Januar zur möglichen Lieferung erkundigt, dort wurde mir dann gemeldet, dass vor Anfang März nicht mit einer Lieferung
zu rechnen ist - ist für mich okay (kann ich mit leben). Nun habe ich, weil mein Durchflusssensor das zeitliche gesegnet hat, den High Flow next bestellt. Auch hier habe ich sofort eine Anfrage erstellt, für beide Bestellungen, die Antwort war dann, dass sich die Lieferung um
4 bis 5 Wochen verzögert, auf Nachfrage ob es beide Bestellungen betrifft, wurde mir dann mitgeteilt, dass es beide betrifft.
Im Endeffekt ist es nicht schön, aber nicht zu ändern - hier wäre wirklich nur der Vorschlag, dass man den Käufern die Info ohne Nachfrage zusendet mit der Bitte um weitere Rückfragen zu verzichten bis zu dem angepeilten Liefertermin. Wem das Ganze dann nicht passt kann ja,
wie schon erwähnt wurde, bei einem anderen Hersteller kaufen.
Evtl. sehe ich die Implementierung dieser Meldung zu einfach, aber es wäre ein Vorschlag zur Verbesserung - eine Meldung über eine längere Lieferzeit ist besser, als gar keine und man muss den Support nicht nerven.

Mutscha

Junior Member

Sunday, March 14th 2021, 8:56am

Hi,
ich hab eine kurze Frage zur Einstellung der D5Next in der Aquasuite.

Meine Pumpe ist bis 10 % Leistung kaum zu hören. Ab 11% bit 45% ist das Geräusch tierisch nervig.

Ich möchte jetzt gerne die Pumpe im Idle bei 6% laufen lassen und ab einer Wassertemperatur von 32 Grad möchte ich die Pumpe gerne hochfahren lassen.

Sie soll von 6% direkt auf 45% geregelt werden und von dort langsam weiter auf 100%

Ich bekomme das in dem Kurvenregler einfach nicht hin. Dieser "Start" Marker hat irgendwie keine Funktion.
Wie gehe ich genau vor?

Danke euch

elmobank

Full Member

Sunday, March 14th 2021, 10:43am

Hi,
ich hab eine kurze Frage zur Einstellung der D5Next in der Aquasuite.

Meine Pumpe ist bis 10 % Leistung kaum zu hören. Ab 11% bit 45% ist das Geräusch tierisch nervig.

Ich möchte jetzt gerne die Pumpe im Idle bei 6% laufen lassen und ab einer Wassertemperatur von 32 Grad möchte ich die Pumpe gerne hochfahren lassen.

Sie soll von 6% direkt auf 45% geregelt werden und von dort langsam weiter auf 100%

Ich bekomme das in dem Kurvenregler einfach nicht hin. Dieser "Start" Marker hat irgendwie keine Funktion.
Wie gehe ich genau vor?

Danke euch
Theoretisch müsstest du auf manuelle Einstellung gehen und die Punkte selber so ziehen, wie du es haben möchtest - ob dies dann mit der D5 next genauso geht, kann ich dir leider nicht genau sagen,
würde mich aber wundern wenn nicht. Ich habe einfach mal dazu ein Beispiel angehangen.
Einfach einmal austesten, alternativ könnte man die Pumpe auch mit einer Mindestleitsung definieren, die immer anliegt und dann die Kurve ab einer entsprechenden Temperatur erst starten lassen,
müsste eigentlich auch gehen - geht bei den Lüftern zum Beispiel - ob die Pumpe das macht, kann ich leider nicht genau sagen.
elmobank has attached the following file:
  • Unbenannt.JPG (50.12 kB - 60 times downloaded - Last download: Nov 4th 2021, 5:22am)

Grestorn

Senior Member

Sunday, March 14th 2021, 1:37pm

Hi,
ich hab eine kurze Frage zur Einstellung der D5Next in der Aquasuite.

Meine Pumpe ist bis 10 % Leistung kaum zu hören. Ab 11% bit 45% ist das Geräusch tierisch nervig.

Ich möchte jetzt gerne die Pumpe im Idle bei 6% laufen lassen und ab einer Wassertemperatur von 32 Grad möchte ich die Pumpe gerne hochfahren lassen.

Sie soll von 6% direkt auf 45% geregelt werden und von dort langsam weiter auf 100%


Es macht keinen Sinn die Pumpenleistung mit der Temperatur direkt zu regeln. Ich würde die Pumpe so einstellen, dass sie nicht hörbar ist im normalen Betrieb.

Wenn Du wirklich auf eine optimale Kühlung der GPU und jedes Grad wert legst, dann kannst Du unter Last, wenn Du zockst, eine höhere Pumpleistung verwenden. Dann hört man die Pumpe sowieso nicht mehr durch die Geräuschkulisse des Spiels. So mache ich das. Aber dafür habe ich keine Regelung sondern eine globale Profilsteuerung, die das Profil der D5 umschaltet auf eine höhere (aber auch wieder feste) Pumpleistung. Das ist besser als eine variable Steuerung.

This post has been edited 1 times, last edit by "Grestorn" (Mar 14th 2021, 1:38pm)

Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

Mutscha

Junior Member

Sunday, March 14th 2021, 2:27pm

Danke euch beiden!

Der Tip von elmobank hat super funktioniert. Die Regelung klappt jetzt.

@Grestorn
Mit den Profilen hab ich noch gar nicht gearbeitet. Das ist natürlich auch eine optimale Lösung.
Ich kann Profile erstellen, die beim Start eines Spiels automatisch umschalten?
Das muss ich unbedingt mal ausprobieren.

Danke für den Hinweis.

Grestorn

Senior Member

Sunday, March 14th 2021, 3:05pm

@Mutscha

ja, man kann abhängig von Programmstarts das Profil umschalten. Aber ganz ehrlich: Würde ich nicht machen, das ist viel zu aufwendig. Du musst ja jede Menge Programme eintragen, das ist aufwendig. Ich würde schon nach der Wassertemperatur steuern, aber eben nur in 2, maximal 3 Stufen.

Du kannst zwei Einträge machen, die obere sollte eine Bedingung haben "Temperatur < 31°" (31 als Beispiel), und die schaltet Dein "Silent"-Profil ein.
Ein zweiter Eintrag hat die Bedingung "Temperatur > 32°" und schaltet Dein Leistungs-Profil ein.

Dadurch hast Du eine Hysterese (also den Bereich zwischen 31 und 32°) wodurch vermieden wird, dass immerwährend zwischen den Profilen umgeschaltet wird, wenn die Temperatur um den Schwellwert herum pendelt. Die Temperaturen kannst Du natürlich für Dich entsprechend anpassen.

Ich schalte damit auch gleichzeitig die RGB Beleuchtung um (mit dem Farbwerk360), was einen netten optischen Effekt gibt. Wenn Du "nur" das D5 Next hast, kannst Du immerhin die LEDs im D5 selbst umschalten.

This post has been edited 1 times, last edit by "Grestorn" (Mar 14th 2021, 3:07pm)

Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

Mutscha

Junior Member

Sunday, March 14th 2021, 7:25pm

Hab es gerade mal getestet. Ist ja richtig gut.
Danke für den Tip

Auch die RGB Steuerung ist super. Alle meine Komponenten werden jetzt nach Profilen gesteuert.

nilssohn

Junior Member

Keine HWINFO-Daten mehr in X.38

Sunday, March 14th 2021, 7:48pm

Hi,

seit neuestem erscheint HWiNFO64 7.00 nicht mehr als Datenquelle in der Aquasuite.

Installierte Geräte: QUADRO, farbwerk360. Firmwares sind aktuell. Programmversion: X.38
Bereits unternommen: Neustart, Kaltstarts, De- und Reinstallationen beider Programme. Die Hardware-Überwachung in der Aquasuite ist deaktiviert.

Das Problem trat erstmals gestern auf, nach Integration des high flow 2 in den Rechner. Der wird auch sauber angezeigt. Ob ein Zusammenhang bestehen kann, weiß ich nicht.

Was kann ich noch versuchen?

Grüße
Intel i9-9900K (EK Supremacy Classic) | AMD Radeon RX 6900 XT (Alphacool Eisblock) | Asus Z390 XI Hero | G.Skill Trident Z 4x 8GB 3200@4200 (EK-RAM Monarch X4) | 4,5TB M.2/SSD | AC Octo, farbwerk 360 | be quiet! SP 11 750W | Bitfenix Shinobi XL | Samsung C49RG9 | 2x 360, Mo-Ra 420

Grestorn

Senior Member

Sunday, March 14th 2021, 8:31pm

seit neuestem erscheint HWiNFO64 7.00 nicht mehr als Datenquelle in der Aquasuite.
https://forum.aquacomputer.de/berwachung-und-steuerung/111138-hwinfo64-7-0-aquacomputrerservice-kann-sensoren-nicht-auslesen/
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

LukS

Junior Member

Sunday, March 14th 2021, 8:35pm

seit neuestem erscheint HWiNFO64 7.00 nicht mehr als Datenquelle in der Aquasuite.


New: aquasuite X
Hier ist auch eine Anleitung wie du das wieder aktivierst.

nilssohn

Junior Member

Sunday, March 14th 2021, 9:52pm

Ah. Herzlichen Dank, geht wieder. Da musste auch erst ma' drauf kommen. ;)
Intel i9-9900K (EK Supremacy Classic) | AMD Radeon RX 6900 XT (Alphacool Eisblock) | Asus Z390 XI Hero | G.Skill Trident Z 4x 8GB 3200@4200 (EK-RAM Monarch X4) | 4,5TB M.2/SSD | AC Octo, farbwerk 360 | be quiet! SP 11 750W | Bitfenix Shinobi XL | Samsung C49RG9 | 2x 360, Mo-Ra 420

wpuser

Senior Member

Monday, March 15th 2021, 10:35am

Ah. Herzlichen Dank, geht wieder. Da musste auch erst ma' drauf kommen. ;)

Und denk dran:

Quoted

HWiNFO64 (non-Pro) has a time-limited Shared Memory support to 12 hours. When this limit is reached during run-time, this feature will be automatically deactivated (and requires manual enabling again)
https://www.hwinfo.com/licenses/

ToaStarr

Senior Member

Monday, March 15th 2021, 5:58pm

Kann man eigentlich einstellen das ein Diagramm imemr direkt beim Start der AS geladen wird?

Tekkla

Full Member

Monday, March 15th 2021, 11:23pm

Man muss diese schlimmen Dinge nicht schönreden. Corona ist keine Generalentschuldigung.
Ah, und du weißt wie viele Vorprodukte aktuell hier beim AC davon betroffen sind? Erzähl mal. Obendrein vergeht kaum ein Tag, wo ich nicht eine Mail von Produzenten bekomme, die Preise wegen der geringen Verfügbarkeit von Produkten durch Corona teils deutlich anheben der auf deutlich verspätetet Lieferungen von Waren aus Asien hinweisen.

Watercool und AT können seit Monaten anstandslos liefern.
Nein! Bei AT waren vermutlich einfach nur die Lager voll genug. Aber das ändert sich von Woche zu Woche zu weniger verfügbar. Und Watercool hatte Wochenlang Lieferengpässe. Wollte z.B. einen Mo-Ra420 plus diversen Klimmbimm haben. Im Januar war beim Mo-Ra eine einmonatige Lieferfrist. Seit Anfang 'März geht es dort aber wieder besser.


Hier im Shop sind über 60 % der angebotenen Waren erst nach 60 Tagen lieferbar.
Ich finde die Angabe auch zu oberflächlich. Allerdings ist das besser als die vielen Händler da draußen, die Ware bestellbar haben aber dann Woche für Woche eine Mail kommt, dass sich die Liefewrung verzögert. Das ist dann nämlich noch ätzender.
PC AMD R9 5900X || 64GB TridentZ 3200 || Aorus X570 Pro || AMD RX 6900XT Ref || Evo 970 M.2 SSD 500 GB (Lin & Win11) & 1 TB (Share) + || 1 TB BX500 SSD || CM C700M || BQ SP11 1000W Platin || LG 38WN95-C
WAKÜ 2x Mo-Ra3 360LT m. 9x 120mm P12 PWM PST || Intern: 420er + 360er b. 30mm || AC D5 Next + AC D5 PWM || Heatkiller Tube || Aquaero 6 LT + QUADRO || HF LT & HF Next || 4x Farbwerk360 || 1x Farbwerk Nano

Grestorn

Senior Member

Tuesday, March 16th 2021, 7:45am

Kann man eigentlich einstellen das ein Diagramm imemr direkt beim Start der AS geladen wird?


Bei der Übersichtsseite links im Menü auf das Zahnrad gehen und dann den Haken bei "Seite automatisch laden" setzen.

Damit die Aquasuite dies auch permanent speichert, muss man die Suite danach manuell schließen. Das ist wichtig! Ist ein Bug, der offenbar nie behoben wird. Wenn man sie danach wieder öffnet, ist der Haken gesetzt und bleibt auch gesetzt und die Übersichtsseite wird geladen.
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

Tanzmusikus

Junior Member

X.38 Update läuft nicht

Wednesday, March 17th 2021, 6:59pm

Hallo aquacomputer-Team,

habe heute trotz längst abgelaufenen Aktualisierungsservice die Version X.38 zum Update angeboten bekommen & installiert.
Nach dem Neustart des PCs wird mir mitgeteilt, dass die aquasuite nicht aktiviert werden kann.



Warum wurde mir dann überhaupt die X.38 angeboten?
Möchte gern wieder die aquasuite im normalen Umfang nutzen wie mit der Version davor.

Zur Info:
Den Aktualisierungsservice werde ich auch irgendwann wieder nutzen.
Im Moment möchte ich das aus persönlichen Gründen nicht.

Es sollte doch möglich sein, einen Stand der Software zu nutzen ohne den aktivien Aktualisierungsservice.
So wurde es jedenfalls m.M.n. kommuniziert.

Bitte um Hilfe, was zu tun ist!
Grüße

wpuser

Senior Member

RE: X.38 Update läuft nicht

Wednesday, March 17th 2021, 8:51pm


Es sollte doch möglich sein, einen Stand der Software zu nutzen ohne den aktivien Aktualisierungsservice.
So wurde es jedenfalls m.M.n. kommuniziert.

Du kannst im Dropdown-Menü des Installers neben der aktuellen Version auch immer die letzte Version auswählen, für die du noch eine Lizenz hast.

https://aquacomputer.de/software.html?fi…suite_setup.exe

Tanzmusikus

Junior Member

Wednesday, March 17th 2021, 10:34pm

Danke schön @wpuser für Tip & Link! :thumbsup:

Konnte zurück auf die X.36; Funktion wieder gegeben & Sensoren sind alle zugänglich.

This post has been edited 1 times, last edit by "Tanzmusikus" (Mar 17th 2021, 10:35pm)

deady1000

Junior Member

Monday, March 22nd 2021, 3:21pm

Moin!

Habe ein kleines Problemchem mit dem Logging in der Aquasuite.
Mir ist heute aufgefallen, dass gar keine Datenquellen mehr aktiviert sind.
Jetzt wollte ich die alle wieder reinpacken und stelle fest, dass man jede Quelle mühselig einzeln suchen, anklicken und speichern muss.
Kann man das nicht irgendwie automatisieren, bzw zumindest ermöglichen, dass man mehrere gleichzeitig hinzufügen kann?
So bin ich ja stundenlang zugange...

HwInfo allein hat schon 369 Werte, die man loggen könnte. :D

Ein Button für "alle hinzufügen" wäre ansonsten auch toll.
Alles wäre besser als der IST-Zustand, wo alles leer ist und man sich die Logging-Quellen einzeln zusammensuchen muss.



Vielen Dank!!

This post has been edited 1 times, last edit by "deady1000" (Mar 22nd 2021, 3:27pm)